Results 1 to 7 of 7
  1. #1

    westernavenue problems

    Two times in two days the server my account on is unavailable. I've overlooked the basic things that just don't work like shell access etc. They seem willing to help but their timeframe in doing so is less than stellar IMHO.

    Anyone else experiencing the same ?

    Red

  2. #2
    Join Date
    Feb 2006
    Location
    Swellyville
    Posts
    2,340
    You may want to look into the outages section of WHT or just use the search tool at the top of the page to see if anyone else is encountering a similar issue. Good luck to you, and keep us posted on how it turns out.
    <<< Please see Forum Guidelines for signature setup. >>>

  3. #3
    Join Date
    May 2003
    Location
    Borneo
    Posts
    44
    Two of my websites are unavailable now since 2 days ago. I've emailed them yesterday and 20 hours ago again. Still un resolved. Plus, new account created are still using their own nameserver. Seems like they don't have support on Thursday dan Friday.
    Beamservers.com - Not Trusted Host, broke his own 7 days moneyback guarantee, doesn't refund within 6 days, took money, deleted customer's vps & give no service.

  4. #4
    Join Date
    Jul 2004
    Location
    Chicago, IL, USA
    Posts
    139
    Quote Originally Posted by Ancient CPU
    Two of my websites are unavailable now since 2 days ago. I've emailed them yesterday and 20 hours ago again. Still un resolved. Plus, new account created are still using their own nameserver. Seems like they don't have support on Thursday dan Friday.
    You did not have your dns zones properly modified in whm.
    I fixed them for you but you already cancelled.
    - Anthony

  5. #5
    Join Date
    Jul 2004
    Location
    Chicago, IL, USA
    Posts
    139
    Quote Originally Posted by reddirtranch
    Two times in two days the server my account on is unavailable.
    Red
    What server are you on? And what is your account name? All the servers are up and working fine at this time. Please contact us if you are having any problems.

  6. #6
    Its just the first three days I had my client on your server I had three days of problems, of course I wondered if this was typical.

    Its been stable since .
    Last edited by reddirtranch; 09-09-2006 at 01:28 PM.

  7. #7
    I'm on 38.101.154.106 . Its just the first three days I had a client on your server it was unusably slow, emails were bouncing intermittantly, email timeouts, could not get into DirectAdmin etc.
    Its been stable since Thursday.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •