Results 1 to 2 of 2
  1. #1

    * RaQ XTR Can't open crfs file "/monitor"

    Hi everyone,

    I have problem in my Cobalt RaQ XTR after I have accident in power had shutdown during OS Restored CD process during it try to rebooting.
    After power back it can't boot, LCD panel not show anything include cobalt logo and can't press any botton.

    I sure, I never try to flash my ROM.

    The message from serial connection shown as below;

    Welcome to minicom 2.00.0

    OPTIONS: History Buffer, F-key Macros, Search History Buffer, I18n
    Compiled on Jan 25 2003, 00:15:18.

    Press CTRL-A Z for help on special keys

    Scanning slot 0, none found
    Scanning slot 1, none found
    Scanning slot 2, none found
    Scanning slot 3, RxCxB, Size/Index = DxBx4, 1x512 MB/4, OK
    Can't open crfs file "/monitor"
    Loading boot monitor failed


    I need your help, How can I fix this problem?


  2. #2
    Join Date
    Sep 2006
    Hi, nice to see you here ;-)
    As you see I posted my questions here, too. Maybe more luck than at Zeffie's...

    As I read through your problem again, I came to an idea: Have you tried to move the memory to an other slot ?

    Maybe it is necessary that on the new system the memory module has to be inserted in the first slot ? But if it worked before in the other slot, it should not be the reason why. Anyway, trying is free :-)
    Last edited by tobi; 09-05-2006 at 06:39 PM.
    SunnyScript (CGI scripts, custom software development) -
    STAR ENTERPRISE (Internet and Business Services) -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts