Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2005
    Location
    Argentina
    Posts
    217

    Stop receiving nobody mails

    I have a cPanel dedicated server, and everytime a mail sent by a client is rejected by the recipient, I get an email. I can't think of a reason this could be useful, so I thank anyone who could tell me how to disable this.
    DuplikaHosting en Argentina made with love
    Trusted by more than 4000 customers since 2005.

  2. #2
    Join Date
    Jan 2005
    Posts
    2,175
    Go to WHM, then click on "Change System Mail Preferences" remove the email for nobody. Save.

  3. #3
    Join Date
    Mar 2005
    Location
    Argentina
    Posts
    217
    Is there any particular reason why I would like to receive such emails?
    DuplikaHosting en Argentina made with love
    Trusted by more than 4000 customers since 2005.

  4. #4
    Join Date
    Mar 2006
    Location
    Servers
    Posts
    1,588
    What mean rejected by recipient ? Got to be some reason for reject ...
    QHoster.com - Web Hosting with DDoS Protection | Shared & Reseller in Europe/North America
    Linux/Windows RDP VPS 13 Locations : UK, US (5 states), Mexico, Canada, Bulgaria, Lithuania,
    Italy, France, Germany,Netherlands, Switzerland, Rissia, Singapore | OpenVPN/PPTP Enabled
    INSTANT | PayPal, Skrill, Payza, Bitcoin, WebMoney, Perfect Money, Ukash, CashU, paysafecard

  5. #5
    First check the exim log and " rejected by recipient" could means that receipent has set some spam filter rules in his end and your mail is cached by that filters and rejecting it. you will find the details of it by looking to exim log file.


    thx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •