Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2005
    Posts
    35

    laggy pages problem

    I'm having a problem with my server and I'm kind of tapped out on my knowledge heh. The pages are running really slow on it.
    I have a P4 2.8G
    2G RAM
    My hard drive space looks to be fine, the highest used is like 25% (from df -k).
    It's a cpanel server, so in the whm I see the load is a bit higher then normal, not much though. (2.8 with 1 cpu)
    top shows only a couple processes taking any cpu and memory, only about 12% CPU being used and 2% mem.
    I looked at my free memory and that's jacked for some reason.
    free -m gives me this
    Code:
                       total       used       free     shared    buffers     cached
    Mem:          2002       1979         22          0        155       1556
    -/+ buffers/cache:        267       1734
    Swap:          996          2        993
    When I look at the mysql process list I get
    Code:
    +-------+-----------+-----------+-----------+---------+------+-------+------------------+
    | Id    | User      | Host      | db        | Command | Time | State | Info             |
    +-------+-----------+-----------+-----------+---------+------+-------+------------------+
    | 60900 | eximstats | localhost | eximstats | Sleep   | 102  |       |                  |
    | 61067 | root      | localhost |           | Query   | 0    |       | show processlist |
    +-------+-----------+-----------+-----------+---------+------+-------+------------------+
    Uptime: 19419  Threads: 2  Questions: 1916777  Slow queries: 0  Opens: 13009  Flush tables: 1  Open tables: 64
     Queries per second avg: 98.706
    No clue what's taking all my mem or how to fix it. Any pointers?
    I did a server reboot and updated mysql
    Updated mysql because when I look at the CPU/Memory/Mysql Usage area it shows that mysql has taken quite a chunk of my CPU time today. No new scripts have been installed (knowingly anyway) in a while and this started up yesterday.

  2. #2
    Join Date
    Mar 2004
    Location
    Odessa, Ukraine
    Posts
    605
    check web server settings, dns server settings and of course - network subsystem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •