Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2006

    good mail stuck in mail queue

    How do I force mails stuck in mail queue (incoming) to finally deliver (pop3)?

    All these senders have always worked before, suddenly past 2 days it has not worked well without any modifications made on my part. I just did a forced exim update and prior / after did "attempt to delivery mail.." as well. Nothing moved yet.

    centos 4.3 / cpanel 10x stable
    exim / mailman

    When clicking on "delivery message now.." on any particular email I see something like this

    Message 1GIHt9-0004Kk-BF is not frozen
    delivering 1GIHt9-0004Kk-BF
    == [email protected] R=virtual_user T=virtual_userdelivery defer (-22): mailbox is full (MTA-imposed quota exceeded while writing to tmp/

    Now I checked the quota and indeed it was full, but the strange part is I use pop3 so all mails
    are downloaded automatically on a per minute basis. How can this be?

  2. #2
    There are 2 quotas you have to check. One is the mailbox quota. The second is the account quota. If you hit one or the other, you won't be able to deliver the email. Check both.

    As for the downloading of emails, make sure you do not have the "leave email on server" option checked.
    Like us on Facebook to qualify for discounts!
    Offering: | Internap FCP Bandwidth! | Rebootless Kernel Updates! | Magento Optimized Hosting | Wordpress Hosting |
    Services: | Managed Multiple Cores 64bit Servers | Server Management |

  3. #3
    Join Date
    Jul 2006

    The "leave email on server.." was checked (out of 1,000 accounts I gave, only that one lol). I forgot that I was testing something and left that on. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts