Results 1 to 9 of 9
  1. #1
    Join Date
    Jun 2004
    Location
    Bay Area -USA
    Posts
    1,738

    *** glibc detected *** corrupted double-linked list: 0x089d8128 ***

    I was looking in /etc/httpd/logs/error_log and I found I get this error a LOT on one of my servers.

    *** glibc detected *** corrupted double-linked list: 0x089d8128 ***

    Anyone know a solution to fix it? I wasn't quite sure.
    <<< Please see Forum Guidelines for signature setup. >>>

  2. #2
    Join Date
    Mar 2003
    Location
    California USA
    Posts
    13,294
    What version zend and php are you using?
    Steven Ciaburri | Industry's Best Server Management - Rack911.com
    Software Auditing - 400+ Vulnerabilities Found - Quote @ https://www.RACK911Labs.com
    Fully Managed Dedicated Servers (Las Vegas, New York City, & Amsterdam) (AS62710)
    FreeBSD & Linux Server Management, Security Auditing, Server Optimization, PCI Compliance

  3. #3
    Join Date
    Jun 2004
    Location
    Bay Area -USA
    Posts
    1,738
    PHP Version 4.4.2
    Zend Optimizer v3.0.0

    PHP info link: http://populario.net/phpinfo.php (if this helps)
    <<< Please see Forum Guidelines for signature setup. >>>

  4. #4
    Join Date
    Apr 2002
    Posts
    930
    Upgrade Zend to 3.0.1, the latest version.

    Also, I would upgrade PHP to 4.4.4, since 4.4.2 is known to have some security issues.

  5. #5
    Join Date
    Jun 2004
    Location
    Bay Area -USA
    Posts
    1,738
    Thanks, that worked.
    <<< Please see Forum Guidelines for signature setup. >>>

  6. #6
    Join Date
    Dec 2004
    Location
    New York, NY
    Posts
    10,574
    Zend Optimizer 3.0.0 is known for issues like this. cPanel hasn't updated their /scripts/installzendopt accordingly and as such many servers have this problem...I've even seen some server management companies turn up new boxes with 3.0.0...so irresponsible!
    MediaLayer, LLC - www.medialayer.com Learn how we can make your website load faster, translating to better conversion rates for your business!
    The pioneers of optimized web hosting, featuring LiteSpeed Web Server & SSD Storage - Celebrating 10 Years in Business

  7. #7
    Join Date
    Jun 2004
    Location
    Bay Area -USA
    Posts
    1,738
    Yea, very true. I tried running /scripts/installzendopt but it downloaded the 3.0.0 version. You can edit the script. There is a $version variable right at the top, I changed it to 3.0.1 and it installed the new version. But yea, this is a personal server
    <<< Please see Forum Guidelines for signature setup. >>>

  8. #8
    Join Date
    Jul 2003
    Location
    Goleta, CA
    Posts
    5,550
    Quote Originally Posted by layer0
    I've even seen some server management companies turn up new boxes with 3.0.0...so irresponsible!
    I'm not complaining. More work for me.

  9. #9
    Quote Originally Posted by layer0
    Zend Optimizer 3.0.0 is known for issues like this. cPanel hasn't updated their /scripts/installzendopt accordingly and as such many servers have this problem...I've even seen some server management companies turn up new boxes with 3.0.0...so irresponsible!
    We have been using 3.0.1 since it was out, and we don't use Cpanel scripts for most updates. They are typically slower on the uptake as they just try to support too many things.
    Like us on Facebook to qualify for discounts!
    http://www.sprintserve.net
    Offering: | Internap FCP Bandwidth! | Rebootless Kernel Updates! | Magento Optimized Hosting | Wordpress Hosting |
    Services: | Managed Multiple Cores 64bit Servers | Server Management |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •