Results 1 to 4 of 4

Thread: Exim issue

  1. #1

    Exim issue

    Hello,

    I am having an issue with only one domain name on my cPanel server when I try to send e-mails outside the server.

    Looking exim_mainlog I see the following error:

    2006-08-28 16:43:10 fixed_login authenticator failed for (Guilherme) [201.81.0.53]: 535 Incorrect authentication data ([email protected])

    Anybody know what should I do to have this fixed ?
    Dedicated Servers, Managed OpenStack Cloud, Colocation and Managed Colocation in Brazil
    Privately owned 10,000 server capacity Data Center
    maxihost.com.br/en
    +1-844-243-9907

  2. #2
    It seems your mail server doesn't allow to sent mail without SMTP authentication, may be open relay is closed

  3. #3
    Join Date
    Aug 2004
    Posts
    358
    Quote Originally Posted by sysconfig
    It seems your mail server doesn't allow to sent mail without SMTP authentication, may be open relay is closed
    You don't want your server to be an Open Relay, so don't bother with that.

    I believe this means simply that your login information is incorrect for the email. Possibly you are using Outlook, or similar and the email or password in their has a typo?

  4. #4
    no there is no typo, other domains are working correctly, just this one is failing.
    Dedicated Servers, Managed OpenStack Cloud, Colocation and Managed Colocation in Brazil
    Privately owned 10,000 server capacity Data Center
    maxihost.com.br/en
    +1-844-243-9907

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •