Page 1 of 2 12 LastLast
Results 1 to 40 of 73
  1. #1
    Join Date
    Jan 2004
    Location
    Sydney
    Posts
    143

    Question LiquidWeb

    Their website, PIMS, my server... all down.

  2. #2
    Same here... all my servers down and their website also.

  3. #3
    Yeah... everything is on the floor here...

  4. #4
    Join Date
    Mar 2004
    Location
    Europe
    Posts
    54
    yup, 2 servers down here as well.....

  5. #5
    Join Date
    Nov 2004
    Location
    Poland - Europe
    Posts
    36
    my server also down.
    www.liquidweb.com also down

  6. #6
    Join Date
    Jun 2006
    Location
    Earth
    Posts
    98
    Could it be anything to do with new the data center??

    Regards,
    Drac

  7. #7
    Join Date
    Mar 2004
    Location
    Europe
    Posts
    54
    Can't seem to be able to get them on the phone, mainly getting busy tones but just got through and its ringing and ringing.....no answer.... If anyone does manage to get through please let us know whats going on!

  8. #8
    Yuck! I thought it was just me. All of my sites are down. Hope it resolves soon or my clients will kill me!

  9. #9
    Join Date
    Apr 2006
    Posts
    80

    is liquidweb.com down? [merged]

    can't reach our server or even liquidweb. is there a problem?

  10. #10
    Join Date
    Jan 2006
    Posts
    60
    Certainly looks like it. We've been offline for the past 10 minutes and their site is down as well.

  11. #11
    Join Date
    Feb 2003
    Posts
    32
    I was just about to ask the same question, as I can't access my server or the liquidweb.com site either!

  12. #12
    My servers at LW went down too.

    DOWN at Jun 21 2006 06:25 PM (GMT +8:00)
    Err: ping: request timeout

  13. #13
    Join Date
    Sep 2004
    Location
    Aveiro - PORTUGAL
    Posts
    68
    yes, the liquidweb network is down.

    I have some servers in LW all unreachable.

    8-(

  14. #14
    They are back up, at leat partially. SOme of our servers are responding and there site is up.

  15. #15
    Join Date
    Apr 2004
    Location
    Warsaw, Poland
    Posts
    20
    NS.LIQUIDWEB.COM 209.59.139.20
    NS1.LIQUIDWEB.COM 64.91.251.155
    NS9.LIQUIDWEB.COM 64.191.66.85

    only last address is working.

    i can;t get any of my site it's down for 25 minutes now ...

  16. #16
    Join Date
    Feb 2006
    Location
    Helsinki, Finland
    Posts
    9
    Mine are down too. Tried to call support but I got "The person you are trying to reach is unavailable" for all the support options.

    Tony

  17. #17
    Join Date
    Nov 2004
    Location
    Poland - Europe
    Posts
    36
    it's look like power outage.
    phone or busy or no answer.


  18. #18
    Join Date
    Jun 2000
    Location
    Washington, USA
    Posts
    5,991
    They appear to be up from here. I can access their website.

  19. #19
    Join Date
    Aug 2005
    Posts
    97

    Thumbs down Liquidweb Is down

    Guys All my websites are nt working server down from last 15 mintues . i tried to go there site(liquidweb.com) bt it is also down.

  20. #20
    Join Date
    Jun 2005
    Posts
    697
    Their site may be. Our servers still down.

  21. #21
    Join Date
    Apr 2006
    Posts
    80
    we called LW and they answered in the first ring. they were strucked by a lightning and they are now recovering everything back to normal.

  22. #22
    Join Date
    Jun 2006
    Location
    Earth
    Posts
    98
    Yeah, site seems to be working again. Not sure about the servers, but I think they should be up soon

    Regards,
    Drac

  23. #23
    Join Date
    Apr 2006
    Posts
    919
    My servers already is UP but they have been reinitiated....

  24. #24
    Join Date
    Mar 2004
    Location
    Europe
    Posts
    54
    Yup definately looks like power, I've just logged into one of my servers and it has power cycled.

  25. #25
    Join Date
    Apr 2004
    Location
    Warsaw, Poland
    Posts
    20
    good to hear that koolme

  26. #26
    UP at Jun 21 2006 06:52 PM (GMT +8:00)
    Was down for: 27min

    (From HyperSpin)

  27. #27
    Join Date
    Nov 2004
    Location
    Poland - Europe
    Posts
    36
    my VPS still down but the good is that liquidweb site is up.

  28. #28
    Join Date
    Apr 2006
    Location
    italy
    Posts
    0
    my vps is already down

    this is not good :

  29. #29
    Join Date
    Feb 2006
    Location
    Helsinki, Finland
    Posts
    9
    Mine seems to be back up now too. Hopefully there will be an explanation?

    Tony

  30. #30
    Join Date
    Jun 2006
    Location
    Earth
    Posts
    98
    If the power did go out, it will take some time for all systems to become online again, as all their networking equipment would have to be loaded.

    Regards,
    Drac

  31. #31
    Join Date
    Jun 2005
    Posts
    697
    Server is back. Power issue, server was rebooted.

  32. #32
    our servers are back to normal again. what a relief!

  33. #33

    Lightning Strike

    Quote Originally Posted by andren
    Server is back. Power issue, server was rebooted.
    It appears that we were hit by lightning. During an overnight electrical storm, a very loud "boom" was heard by everyone in the office. Moments later almost every breaker in our building was blown. We've reset all breakers, UPS and PDU, and power has been restored.

    We will be paying an SLA credit to anyone that would like it.

    More information will be posted as it becomes available.

  34. #34
    Quote Originally Posted by LiquidWebJer
    It appears that we were hit by lightning. During an overnight electrical storm, a very loud "boom" was heard by everyone in the office. Moments later almost every breaker in our building was blown. We've reset all breakers, UPS and PDU, and power has been restored.

    We will be paying an SLA credit to anyone that would like it.

    More information will be posted as it becomes available.
    Why would you pay an SLA credit on an "act of god"?

  35. #35
    A thread is already running in the Providers and Network Outages and Updates forum. Mods please merge this thread.

  36. #36
    Please, check Show Current CPU Usage and tell me what has.
    has several of those: mailnull 0 0.0 0.1 / usr/sbin/exim - bd - q60m?
    or will it be that it is alone with me?

  37. #37
    Join Date
    Feb 2001
    Posts
    1,227
    we still have servers down, and noones picking up the phones, are you looking at the tickets..

  38. #38
    Join Date
    Mar 2004
    Location
    Kuala Lumpur
    Posts
    148
    yah i have been calling like crazy fr International.. PIMS is out too

  39. #39
    My servers are back!! Glad, that the problem sorted out, not so late!

  40. #40
    We still have 3 servers at LW that are down. Noone is picking up the phone, PIMS is down, and we did not recieve a autoresponce back when we emailed support..

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •