Results 1 to 9 of 9
  1. #1
    Join Date
    Jun 2003
    Location
    Cali
    Posts
    61

    Anyone Know Whats Wrong w/ My Comp??

    My computer is being so weird. About 3 days ago I wasn't able to access MSN or AOL messenger; usually when this happens I can use trillian and get through, but that was blocked as well. I couldn't use AOL messenger through the website either.

    Then I realized I couldnt connect to several websites I visit regularly....paypal, my college student portal, and now gmail. I get this alert that says "connection was refused to google.com" but I can access google.com, and adsense, just not gmail. I get the same alert for those other sites.

    Its been like this for a few days, so I know it must be my computer and not the sites itself. And I've tried connecting to them using two totally different internet connections; still no luck.

    Anyone have any idea whats going on here? I tried to do a virus scan, and it didnt' come up with anything. I still think that might be the problem. Oddly enough, I cant load the Norton Virus scan on my comp either. Any help would be greatly appreciated!

  2. #2
    Have you tried another computer on that internet connection?

  3. #3
    Join Date
    Jan 2006
    Location
    Santa Cruz, California
    Posts
    391
    Check

    task manager
    for weird services

    run spyware apps

    uhh also make sure your system accepts cookies and secure connections
    -Chris@XS
    www.xenserv.com Your High Performance Hosting Specialists - Try the Xen Experience Today!
    http://uploadpla.net - My free Media hosting site.

  4. #4
    Join Date
    Jun 2006
    Location
    London, UK
    Posts
    62
    Quote Originally Posted by NotoriousKIM
    My computer is being so weird. About 3 days ago I wasn't able to access MSN or AOL messenger; usually when this happens I can use trillian and get through, but that was blocked as well. I couldn't use AOL messenger through the website either.

    Then I realized I couldnt connect to several websites I visit regularly....paypal, my college student portal, and now gmail. I get this alert that says "connection was refused to google.com" but I can access google.com, and adsense, just not gmail. I get the same alert for those other sites.

    Its been like this for a few days, so I know it must be my computer and not the sites itself. And I've tried connecting to them using two totally different internet connections; still no luck.

    Anyone have any idea whats going on here? I tried to do a virus scan, and it didnt' come up with anything. I still think that might be the problem. Oddly enough, I cant load the Norton Virus scan on my comp either. Any help would be greatly appreciated!

    Check your firewall settings as it may be blocking these.

    If not then it may work if you Clear your DNS cache (go to the command prompt then type in ipconfig/flushdns)...

    The fact that its gmail, paypal and a portal does indicate its a prob with secure sites though so as the previous poster said check your cookie settings.


  5. #5
    Join Date
    Aug 2003
    Posts
    2,734
    Sounds like a firewall problem to me

  6. #6
    Join Date
    Sep 2003
    Location
    Houston
    Posts
    43
    doubtfuil its the firewall, since a lot of these chat programs will use port 80. sounds more like a dns issue to me
    http://syntekhosting.com
    matthew@syntekhosting.com

  7. #7
    Join Date
    Jun 2003
    Location
    Cali
    Posts
    61
    I did run spyware and virus scan and got all of that out. There werent any trojans.

    If not then it may work if you Clear your DNS cache (go to the command prompt then type in ipconfig/flushdns)..
    I just tried that and it's still not working.

    I do have a firewall, but honestly I dont know how to disable it because the program doesn't give me that option. Thanks for the help guys.
    Last edited by NotoriousKIM; 06-15-2006 at 07:00 PM.

  8. #8
    Join Date
    May 2002
    Location
    NE USA (Almost Canada)
    Posts
    990
    Did you include the space? "ipconfig /flushdns" (note the space)

    Hmm... Oddball but have you checked the hosts file? Doesn't seem rational that that error would be the one you'd see, normally it'd be an unavailable error if the site was listed in the hosts file with an address of localhost...

    KGIII
    What Hosting Should Be
    A Blog as CMS, eBay, PR, and Ads?
    My personal email: KGIII <at> KGIII <dot> INFO
    Microsoft MVP 2003/2006 Categories: Shell/User and Internet Explorer (G³ Solutions)

  9. #9
    Join Date
    Jun 2003
    Location
    Cali
    Posts
    61
    I guess it was the firewall, I uninstalled the entire program and now it works. Funny, cause it just started acting up a few days ago. Thanks for all your help guys!

  10. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •