Results 1 to 4 of 4
  1. #1

  2. #2

  3. #3
    Join Date
    Jun 2003
    Posts
    961
    "wget --help" says
    HTTP options:
    --http-user=USER set http user to USER.
    --http-passwd=PASS set http password to PASS.
    you should escape @ with \

  4. #4
    Cheers sehe and CartHost

    Using those options now. I tried escaping @ with \ but I still had the same problem. My file is downloading now.

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •