Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2004
    Location
    Fort Worth, TX
    Posts
    2,585

    Fantastico scripts with mySQL v5

    Hey all:

    I've searched through-out the Fantastico website forums, and all over Google but haven't found anything to help me.

    After an OS Reload our security guy elected to upgrade mySQL to version 5 without asking us first. So now all the databases on the server are in v5 format and downgrading mySQL to version 4 messes up just about everything.

    The problem is it appears that nearly all Fantastico scripts will not work properly with mySQL v5. Has anyone used Fantastico with mySQL v5.. is there a work around?

    I opened up a ticket with TP, but was curious if anyone on here has had any experience with this. Any help is much appreciated!
    www.JGRoboMarketing.com / We Filter out the Bad Leads and Send you the Good ones!
    █ Office: (800) 959-0182 / Automated Lead Funnel Service

  2. #2
    Join Date
    Feb 2004
    Location
    Fort Worth, TX
    Posts
    2,585
    Hmm.. not sure how but TP was able to fix this. Guess I don't need help with this anymore.

    Although if someone has the same problem down the road, might help if someone who knows how to fix this can post back.
    www.JGRoboMarketing.com / We Filter out the Bad Leads and Send you the Good ones!
    █ Office: (800) 959-0182 / Automated Lead Funnel Service

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •