Results 1 to 8 of 8
  1. #1

    SMTP problem on Redhat Cpanel server

    Yesterday SMTP stopped functioning correctly on my server. Pop3 works fine but when sending emails from outlook it will tell me it can't connect or i need to check my authentication. This is occuring across multiple domain names and isn't restricted to one account. Occasionally one email will get through, but then after that nothing. I didn't do anything to the server that may have caused this. The only thing I think of is the automatic Cpanel update (I'm on the STABLE build). I've tried restarting exim and cpop3, and even restarting the entire server. I've done a forced upgrade of exim and it hasn't helped. I've even recreated the email accounts and it still hasn't helped.

    Any ideas on what's causing this, or at the very least things I should look into that might give me an idea of what's wrong.

  2. #2
    When using the test account feature in Outlook, I get the following error messages

    Send test email message: Unable to send test email Message. Please verify the E-mail Address field

    Send test email message: Unable to logon to the outgoing mail server (SMTP). Please verify your SMTP server and - if your server requires authentication - the authentication information on the 'More settings' pages.

  3. #3
    Send test email message: The specified server was found, but there was no reponse from the server. Please verify that the port and SSL information is correct. To access these settings close this dialog, then click More Seetings and click on the Advanced tab.

    Find outgoing mail server (SMTP): Unable to connect to the outgoing mail server (SMTP). Please verify the server name in the outgoing mail server field. If that information is correct, close this dialog, click More Settings and verify the port and SSL information on the Advanced tab.

  4. #4
    I ran /scripts/fixeverything and that fixed it on all the domains except for one. Any ideas why this one might be bhaving differently from the others?

  5. #5
    Join Date
    Jul 2002
    Location
    Malaysia
    Posts
    698
    check if the domain is listed in /etc/localdomains, if not, add it to the file

  6. #6
    Thanks Andy. It is in there, and it's also in userdomains as well.

    Pop3 is working on the account, but not SMTP (althought the occasional email slips through). I should also mention that the problem first occured on this account, then spread to the others. I've also tried deleting the entire account and rebuilding it and the problem remains.

  7. #7
    Join Date
    Aug 2003
    Location
    Singapore
    Posts
    382
    hi I also got the same problem. did you manage to solve yours?

  8. #8
    Join Date
    Apr 2003
    Posts
    959
    Because I am not sure what is your problem but common errors will be
    - Under Email Accounts > More Settings > Outgoing Server
    >>Try Log on using......and type the details in then check "Log on using SPA"

    If fails
    - Make sure your ISP did not block your Port 25 which is a common issue
    >>More Settings > Advanced
    >>>Change the port SMTP and have an additional SMTP port configured in cPanel.

    Hope these helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •