Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2005
    Posts
    535

    qmail and plesk help

    hello all, got a small problem with my older dev box, it runs centos 3 and plesk 7.0.4, after a problem with high load i had to remove the qmail ques folder and recreate it, which stopped qmail starting, so i redownloaded the plesk qmail rpm and installed it over the top, but now i cant send any mail - all i get is the following error sent back ---


    hello, i have a problem with qmail, on plesk 7.0.4. ill try and explain whats happend as best i can.

    for some strange reason qmail went mad yesterday and started rocketing the server load, so i stopped it, and redownloaded the qmail psa rpm and force installed it over the top, qmail now runs ok but whenever i send mail i get the following error -

    Hi. This is the qmail-send program at <server>
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <webmaster@dmpwap.net>:
    This address no longer accepts mail.

    i commented out the hostname of my server,

    any ideas on how to sort this

  2. #2
    Make sure that mail address you are trying to send mail to really exists. Also check that the MX record for the domain you're trying to send mail to is resolved to your server. If you get this error for a domain that is hosted on the Plesk server, but has an external MX record, you have to disable the 'Mail' service for this domain in Plesk CP.

  3. #3
    Join Date
    Apr 2005
    Posts
    535
    no, my dmpwap domain is not hosted on the server in question, its hosted elsewhere, but i cant send email to any address from the problem server

  4. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •