Results 1 to 15 of 15
  1. #1

    AxisHOST/maggie down?

    Is anyone else having trouble with AxisHOST?

    I can't resolve the domain name axishost.com. My server's IP is reachable but the domains don't resolve.

    Does anyone have a phone number for AxisHOST?

  2. #2
    Join Date
    Feb 2001
    Location
    West Michigan, USA
    Posts
    9,675
    We are not down at all and unless you have a dedicated server with us, we do not provide phone support. Because you can reach your server's IP, that is indicative that we're not down.

    You can always test externally to see by going to some place like samspade.org and running a traceroute.

    --Tina

  3. #3
    Join Date
    May 2004
    Location
    Lansing, MI, USA
    Posts
    1,548
    I can reach axishost.com just fine.

    [email protected] ~ $ ping axishost.com
    PING axishost.com (209.9.226.130) 56(84) bytes of data.
    64 bytes from axishost.com (209.9.226.130): icmp_seq=1 ttl=52 time=29.2 ms

    Also tested from a few other locations... all fine.

  4. #4

    Maggie

    Quote Originally Posted by AH-Tina
    We are not down at all and unless you have a dedicated server with us, we do not provide phone support. Because you can reach your server's IP, that is indicative that we're not down.

    You can always test externally to see by going to some place like samspade.org and running a traceroute.

    --Tina
    I have a managed dedicated server with you Maggie (postimage.net)

    I am in Montreal and neither I or my clients can reach the server or get mail. I have asked others with different ISPs to connect but they all have the same problem.

    I can't IRC chat or connect to support.axishost.com. Can you help me?

    My managed server Maggie is running but I can only reach it by it's IP 69.72.217.70

    I can ping your nameservers (NS1.GENWEBSERVER.COM NS2.GENWEBSERVER.COM NS3.GENWEBSERVER.COM NS4.GENWEBSERVER.COM)

    I have my own name servers:

    NS1.POSTIMAGE.NET 209.9.226.137 NS2.POSTIMAGE.NET 209.9.226.139 NS3.POSTIMAGE.NET 209.9.226.136 NS4.POSTIMAGE.NET 209.9.226.138

    I can traceroute to the domains on the server but i can get it in my browser using the domain name.

    traceroute to nativeaccess.com (69.72.217.66), 30 hops max, 40 byte packets
    1 * * *
    2 et-7-1.RS86001.RZ6.hetzner.de (213.239.239.225) 0.717 ms 0.463 ms 0.901 ms
    3 gi-upl.RS8K1.CISO2.hetzner.de (213.239.240.193) 0.907 ms 0.734 ms 0.668 ms
    4 decix-gw.noris.net (213.133.96.26) 1.072 ms 0.754 ms 0.829 ms
    5 gi0-2-604-rt1-ffm2.core.noris.net (213.95.0.198) 5.221 ms 4.842 ms 4.697 ms
    6 de-cix.fra.above.net (80.81.192.226) 5.434 ms 4.920 ms 5.097 ms
    7 so-0-0-0.cr2.fra1.de.mfnx.net (208.184.102.142) 5.750 ms 5.149 ms 5.094 ms
    8 so-1-1-0.cr2.lhr3.uk.above.net (64.125.29.149) 27.976 ms 27.526 ms 27.473 ms
    9 so-7-0-0.cr2.dca2.us.above.net (64.125.27.165) 98.054 ms 98.177 ms 97.848 ms
    10 so-6-0-0.mpr2.iad1.us.above.net (64.125.28.130) 105.883 ms 106.349 ms 102.017 ms
    11 so-2-0-0.cr2.lga1.us.above.net (64.125.28.66) 102.700 ms 102.360 ms 102.173 ms
    12 so-1-0-0.mpr1.lga1.us.above.net (64.125.27.150) 118.269 ms 158.269 ms 156.662 ms
    13 64.124.176.13.rtr.n349.net (64.124.176.13) 103.708 ms 102.511 ms 102.273 ms
    14 65.98.0.133 101.901 ms 100.793 ms 100.438 ms
    15 69.57.170.5 100.860 ms 100.846 ms 100.749 ms
    16 5506.genwebserver.com (69.72.217.66) 101.572 ms 100.991 ms 101.180 ms

  5. #5
    Join Date
    Feb 2001
    Location
    West Michigan, USA
    Posts
    9,675
    Unfortunately, the issues you are having are external to us. I've run traceroutes from various locations, as well as asked many people all over the world if they can reach our sites and network...they can. There were three people that could not reach it, but they also haven't provided me with traceroutes or replied to me about which ISP they were using.

    I suspect this is either an issue with your ISP or the route which you're taking to reach us.

    Again, this is external to us and almost everyone I've asked CAN reach us.

    --Tina

  6. #6
    Join Date
    Feb 2001
    Location
    West Michigan, USA
    Posts
    9,675
    Upon receiving more information - it appears that a couple of people who can't see our website are using "Blueyonder" ISP to access the internet.

    --Tina

  7. #7
    Join Date
    Sep 2004
    Location
    Flint, Michigan
    Posts
    5,765
    I have no idea of this could be part of the issue or not (I am not a current customer of AxisHOST), but Cogent seems to be having some issues:

    http://www.interenthealthreport.com

  8. #8
    Join Date
    Mar 2003
    Location
    tail -f /var/log/nerd
    Posts
    318
    Ahh lovely Cogent.

    I was going to say prior to this dicovery that the server may be up and pingable but services on the server like httpd, sendmail etc etc may be crashed. This could cause the same situation where you can ping the server yet not be able to access any services on the server.

    Just a thought for future if you see this problem again and there are no network issues.

    C

  9. #9
    Join Date
    Feb 2001
    Location
    West Michigan, USA
    Posts
    9,675
    This definitely isn't a server or network issue. It seems to be isolated to a couple of certain ISPs -so if you're connecting tothe internet from those ISPs, that's where the trouble lies.

    --Tina

  10. #10
    Join Date
    Nov 2001
    Posts
    5,383
    I don't believe this is an axishost support forum nor should this be posted here, why are you posting here?

    Simply email them if you can't resolve their site they will email you back. Also I would suggest using http://www.alertra.com spotcheck next time you can't reach your site.

  11. #11
    Join Date
    Oct 2002
    Location
    EU - east side
    Posts
    21,913
    Thread moved to Providers and Network Outages and Updates.

  12. #12
    Quote Originally Posted by coight
    I don't believe this is an axishost support forum nor should this be posted here, why are you posting here?

    Simply email them if you can't resolve their site they will email you back. Also I would suggest using http://www.alertra.com spotcheck next time you can't reach your site.
    uuu....mmmm....if you can't resolve their domain name, how do you think the email is going to get there?

  13. #13
    Join Date
    Sep 2003
    Location
    Saskatchewan, Canada
    Posts
    946
    The server is working fine, and axishost's website is running fine.
    The problems (if anyone bothered to read the thread) are with the OP's ISP.

  14. #14

    Many thanks

    Quote Originally Posted by Surpass Networks
    The server is working fine, and axishost's website is running fine.
    The problems (if anyone bothered to read the thread) are with the OP's ISP.
    Thank you for answering my questions. With no way of contacting anyone I resorted to this forum, and also obviously the wrong one.

  15. #15
    Join Date
    Nov 2001
    Posts
    5,383
    Quote Originally Posted by Marty
    uuu....mmmm....if you can't resolve their domain name, how do you think the email is going to get there?
    Because the end user can't doesn't mean the thousands of free email providers can't.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •