Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2001
    Posts
    515

    Disable Gnome (just want shell to start)

    I'm running Fedora Core 3 on my local PC (via vmware workstation), and I've got it setup the way I'd like. I'd now like to speed it up a bit by not loading the Gnome GUI interface. Anyone know how to do this?

    I tried:
    changing the runlevel in /etc/inittab to 3 (from 5), and it appears to not load the GUI, but it also doesn't start apache, vsftp, or anything else. I'd like the other services to start, just not the GUI.

    Thanks!
    Terry
    Keep your customers in the know with www.KnownOutage.com - free alerting software that you host. Did I mention that it's free?

  2. #2
    Join Date
    Aug 2001
    Location
    NE Ohio
    Posts
    502
    You'll have to run chkconfig httpd on to enable Apache to always start at run level 3. Do the same for vsftp, mysqld, etc. To check what will normally start at each run level, run chkconfig --list

  3. #3
    Join Date
    Dec 2001
    Posts
    515
    El Nino, you rock!

    that worked perfectly
    Keep your customers in the know with www.KnownOutage.com - free alerting software that you host. Did I mention that it's free?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •