Results 1 to 3 of 3
  1. #1

    I just got a server from VDI and while I was "testing" it, I found a small problem. Every time, I created an account, in the CPanel it said that "virtual hosting is not enabled" even though I specifically gave a certain number of ftp accounts.

    Does this has anything to do with the fact that I did not assign a specific IP to that site? Keep in mind that Telnet and SSH is working fine. And if so, is there ANY way to fix it?

    Thank you,

  2. #2
    Hi Boris

    It's becuase that account doesn't have an IP address, name based accounts (or IP Less) do not have the ability to have either subdomains or more FTP accounts, create one with an IP and you will se it works just fine
    Carlos Rego
    OnApp CVO

    The Cloud Engine

  3. #3
    Join Date
    May 2000
    Montreal, Quebec, Canada
    To avoid your clients from seeing this just create a new theme and take out that option. That's what I did. I have one cpanel theme for Ip based accounts (which includes the ftp account and subdomains feature) and one for ip-less based accounts.

  4. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts