Results 1 to 24 of 24

Thread: ev1 down

  1. #1
    Join Date
    May 2003
    Location
    Central Long Island, NY
    Posts
    624

    ev1 down

    Is ev1 down?

    ev1servers.net

    ev1servers.servercommand.net

  2. #2
    Join Date
    May 2002
    Location
    UK
    Posts
    2,994
    Appears so, can't get to their site or my server.

  3. #3
    Same here... major packet loss although some packets are getting through.

  4. #4
    Join Date
    Oct 2004
    Location
    San Francisco, CA
    Posts
    2,454
    WHTIRC just went down, and website seems down.

  5. #5
    Join Date
    Dec 2000
    Location
    Atlanta
    Posts
    574
    Looks DDoS-like but who knows.

  6. #6
    Join Date
    Apr 2005
    Location
    Oz
    Posts
    3,498
    Yup, ev1 be down. WHTIRC is down too (being as their hosted on ev1).

    PS: This be the wrong forum for this kind of thread

  7. #7
    Join Date
    May 2002
    Location
    UK
    Posts
    2,994
    It's back again

  8. #8
    Join Date
    Apr 2005
    Location
    Oz
    Posts
    3,498
    Originally posted by Rich2k
    It's back again
    Hmm, still down for me.

  9. #9
    Join Date
    Oct 2004
    Location
    San Francisco, CA
    Posts
    2,454
    Originally posted by Rich2k
    It's back again
    Still down here.

  10. #10
    Join Date
    Dec 2000
    Location
    Atlanta
    Posts
    574
    Only partially. Still can't get to ev1servers from inside their network (through SSH) or outside.

  11. #11
    We are experience the huge packet loss on all EV1 based servers of us till now... Sometimes servers even not pingable.

  12. #12
    Join Date
    Nov 2001
    Location
    The South
    Posts
    5,403
    I just came here to check, I'm getting 37% packetloss from a server I have with 1800servers -> ev1:
    16 packets transmitted, 10 received, 37% packet loss, time 89347ms
    rtt min/avg/max/mdev = 8.834/10.124/12.484/1.148 ms

    and 89% from GNAX -> ev1:
    6 packets transmitted, 1 packets received, 83% packet loss
    round-trip min/avg/max/mdev = 28.077/28.077/28.077/0.000 ms

    Massive bad packetloss.

  13. #13
    Join Date
    Dec 2002
    Location
    chica go go
    Posts
    11,858
    Down for me.

  14. #14
    Join Date
    May 2002
    Location
    UK
    Posts
    2,994
    Mine is fine now, Data Centre 1 I believe I'm in

  15. #15
    Join Date
    Jan 2003
    Posts
    85
    3 server down, and one all started 10 minutes ago...

  16. #16
    Join Date
    Apr 2003
    Location
    Atlanta, Jawja
    Posts
    3,066
    Second outtage of the day. WHTIRC, ev1's public site, member site and forums are all offline.

  17. #17
    Back up and working for me!

  18. #18
    Join Date
    May 2003
    Location
    Moon
    Posts
    1,165
    ohhh I think they unplug me again

  19. #19
    Join Date
    May 2003
    Location
    Moon
    Posts
    1,165
    Backup here

  20. #20
    Join Date
    Dec 2002
    Location
    chica go go
    Posts
    11,858
    and we're back

  21. #21
    Join Date
    Oct 2004
    Location
    San Francisco, CA
    Posts
    2,454
    WHTIRC is back up now

  22. #22
    Join Date
    Nov 2001
    Location
    The South
    Posts
    5,403
    Seems to be clearing/cleared up now:

    17 packets transmitted, 17 received, 0% packet loss, time 16154ms
    rtt min/avg/max/mdev = 8.953/10.332/11.886/0.902 ms

    33 packets transmitted, 33 packets received, 0% packet loss
    round-trip min/avg/max/mdev = 27.750/28.432/29.321/0.447 ms

  23. #23
    ub3r, get well soon!

  24. #24
    Join Date
    Apr 2005
    Location
    Oz
    Posts
    3,498
    Originally posted by Tyler
    WHTIRC is back up now
    Yup, and full of people!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •