Results 1 to 11 of 11
  1. #1
    Join Date
    Dec 2000
    Posts
    951

    Problems sending e-mails -> unrouteable mail domain "hotmail.com"

    hi,
    i have some problems sending out e-mail with a small mailinglist (only 24 subscriber)
    When sending the newsletter i becom error: unrouteable mail domain "domainname.com" This is fo every domain in the list (all 24 subscribers domains) I use this mailinglist several weeks and works fine. I also try to send mails via php and via SMTP but both give the same error.

    Can anyone give me a tip what could be wrong?

    thanks in advance

  2. #2
    Check /etc/resolv.conf. Probably your nameserver is down.

    Do you get valid IP address from 'dig mx domainname.com' in the shell?

  3. #3
    Join Date
    Dec 2000
    Posts
    951
    not sure if this is the problem.. when i send e-mails by outlook it works fine..

  4. #4
    Join Date
    Dec 2000
    Posts
    951
    ops ...it's back and works....

  5. #5
    Join Date
    Feb 2005
    Location
    India
    Posts
    911

  6. #6
    Join Date
    Dec 2000
    Posts
    951
    uhm... they are all bounced back again...
    "ThinkSupport" do you mean in WHM- tweak Settings ?
    If so yes, i set 90

  7. #7
    Join Date
    Feb 2005
    Location
    India
    Posts
    911

  8. #8
    Join Date
    Oct 2000
    Location
    Toronto
    Posts
    1,103
    I have the same problem.

    The max is set to 200.

    Deleted eximail trap... from /etc/ as per bugs cpanel...

    As far as I can tell, resolv.conf is correct.

    It's only through php scripts / mailing lists/forums..Outlook sends fine to single recipients.. Multiple recipients in outlook generates same error.

  9. #9
    Join Date
    Aug 2005
    Location
    Saudi Arabia
    Posts
    80
    I have the same problem

    server recive files good

    when i send fom outlook it is work

    but the server does no send the emails

    I do everything but still not exists

    the user nobody can use email

    no limitation for hour send

    resolve.conf is correctly have my DNS

    I do /scripts/eximup --force also

    and the server still not sending e-mail
    New to Servers World!

  10. #10
    Join Date
    Oct 2002
    Location
    Manchester, UK
    Posts
    1,164

  11. #11
    Join Date
    Nov 2004
    Location
    Australia
    Posts
    1,683
    Quote Originally Posted by ThinkSupport
    I would suggest you to increase the number somewhere between 200 to 400.
    You could do that, but it might be wiser to increase the maximum for just that one domain by putting a line in /var/cpanel/maxemails:

    Code:
    yourdomain.com=1000
    I leave the system limit at 150 per hour and bump up the per-domain limit for domains that need it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •