Results 1 to 7 of 7
  1. #1

    * Unbelievable server downtime from Hivelocity! Going crazy~

    I really can't believe this is happening to me for one of my server, hosted at Hivelocity.

    I have this server with them for like 2 months, everything was fine ago, until this week, everything fades away. The server sometimes lost connection, cant even ping it. Sometimes, it's fine for like 30 mins, then lost connectivity again. Sometimes, I log on via Remote Desktop Connection, and stay in for 5 mins, and the connection broke and I had to wait 30 mins to connect to it again. Sometimes, I cant even logon, the logon box just stuck there, the whole screen just stuck, and then connection broken.

    The connection broken error is :

    The connection to the remote computer was broken. This may have been caused by a network error. Please try connecting to the remote computer again.
    I keep emailing the support, they first just responded and say it;s due to my local isp in australia, but it;s completely nonsense. My local isp is completely fine. I did the tracert, and it shows that the packet just lost when it reaches their datacenter which is: tpa.rt2.hivelocity.net! It shows request time out when it reaches tpa.rt2.hivelocity.net! How can they say that it;s not a problem from them.

    I then replied asking them to check, and provide tracert screenshot, everything i can, and now they dont want to reply to me. I cant believe it, for 6th day now my server has been unstable like this, at this moment, i cant even ping it. I have web site hosted on it and now just losing all the web site traffic. I really believe that their router or switch is getting broken, and they dont want to fix it. The server is a standalone server, there is nothing wrong on the server!

    FOR GOODNESS SAKE, Hivelocity, please response!!!!!!!!

    Last edited by hoststud; 10-16-2005 at 01:52 AM.
      0 Not allowed!

  2. #2
    Join Date
    Feb 2004
    Location
    Atlanta, GA
    Posts
    5,627
    1 post and disabled, nice
      0 Not allowed!

  3. #3
    Join Date
    Jul 2003
    Location
    Connecticut
    Posts
    3,038
      0 Not allowed!

  4. #4
    Join Date
    Jun 2005
    Location
    Canada
    Posts
    2,493
    Ouch, any mod mind explainin what happened there?
    GeeksGather - Undergoing redevelopment. Stand by.
      0 Not allowed!

  5. #5
    obviously hi velocity pay this forum to advertise

    and they dont want bad publicity

    lets see if my account gets cancelled now
      0 Not allowed!

  6. #6
    Join Date
    Jul 2001
    Location
    Melbourne, AU
    Posts
    1,392
    I would hope there is a sufficient reason for this poster being disabled.
    SERVSTRA | THE HIGH BANDWIDTH SERVER SPECIALISTS
    Lowest prices on 2Gbps, 5Gbps & 10Gbps DEDICATED unmetered servers!!!
    █ Custom 10Gbps unmetered clustered server solutions! Email us for more info!
    Over 24 world wide locations to choose from!
      0 Not allowed!

  7. #7
    Join Date
    Jul 2002
    Location
    Tasmania, Australia
    Posts
    34,797
    Originally posted by smileyrecords
    obviously hi velocity pay this forum to advertise

    and they dont want bad publicity

    lets see if my account gets cancelled now
    Even if they do pay iNet to advertise, we do not disable accounts on any host's behalf. Well unless they are just spamming trolls, but that is another matter.

    Hoststud can contact the regular support channels for his answers. *closed*
      0 Not allowed!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •