Results 1 to 24 of 24
  1. #1
    Join Date
    Apr 2005
    Posts
    232

    * My story with Hivelocity.net.

    Before i went with Hivelocity.net, i did a lot of search about the company, i send an email to their sales department, asked for dedicated server with

    Celeron 2.4 Ghz Non-Prescott
    512 Ram
    40 GB hard drive
    6 ips

    1000 GB monthly bandwidth 10Mbps switch port $59/month, $0/setup

    Just maked sure the special deal still available.

    On 29 SEP, i signed up a dedicated server with Hivelocity. . After i paid the bill.

    On Saturday, October 1, 2005 1:18 PM

    i got an email said my dedicated CentOS server is now online with server IP: 206.51.227.XXX and username, password, because i did't purchase any control panel. so i posted a thread to ask how to deploy my server without control panel on10-04-2005 04:15 PM

    here is the link:

    http://www.webhostingtalk.com/showth...hreadid=449388

    I was not able to config and set up my server properly, and i asked their tech staff (Sandy, Vick and Rob) help me out this. Thanks to then.

    Today, i found my site is hosted on Hivelocity.net's shared account, not my dedicated server. . I am very frustrated why i paid $59 per month for a dedicated server, and now they put me into a shared account, and i noticed my site is hosted with 748 websites on their California - Hermosa Beach - Savvis's server.

    I don't know why is that? i did ask Kevin to make sure my site is hosted on dedicated server and i pay $59 per month for that.

    I've already uploaded my site to their shared account and config erverthing. If this is happen to you, what will you do?
      0 Not allowed!

  2. #2
    Join Date
    Aug 2005
    Location
    Oxford, England, UK
    Posts
    828
    Always 2 sides to a story, and from just reading the 1 side it seems that the OP (perhaps unwitingly) agreed to move from a dedi platform that he has no clue about onto a shared platform where HV do the server stuff themselves.
      0 Not allowed!

  3. #3
      0 Not allowed!

  4. #4
    Join Date
    Apr 2005
    Posts
    232
    It is my true story, It takes me a week to set up a new server.
      0 Not allowed!

  5. #5
    Join Date
    Apr 2005
    Posts
    232
    You guys can ping my domain name: www.skyaus.com
    you will see my site is hosted on 69.46.7.145

    and 69.46 it's their shared server.
      0 Not allowed!

  6. #6
      0 Not allowed!

  7. #7
    Join Date
    Apr 2005
    Posts
    232
    206.51.227.193 is my server IP.
      0 Not allowed!

  8. #8
      0 Not allowed!

  9. #9
    Join Date
    Apr 2005
    Posts
    232
    206.51.227.193 is my dedicated server IP, but my site is hosted on their 69.46. 7.145 shared server IP.
      0 Not allowed!

  10. #10
    Join Date
    Apr 2005
    Posts
    232
    you should ping www.skyaus.com
      0 Not allowed!

  11. #11
    Join Date
    Nov 2002
    Location
    WebHostingTalk
    Posts
    8,878
    Originally posted by skyaus
    206.51.227.193 is my dedicated server IP, but my site is hosted on their 69.46. 7.145 shared server IP.
    Didn't most everyone reccomend you hire a server admin? This would help you out a bit, because it is clear you, once again, have no idea what you're talking about.

    If you do a DNSReport on your domain name, you get:

    http://www.dnsreport.com/tools/dnsre...www.skyaus.com

    Which shows your domain name resolves to:

    Your www.skyaus.com A record is:

    www.skyaus.com. A 206.51.227.193 [TTL=86400] [US]
    ... which in fact is a dedicated server on HiVelcoty's network.

    Now, you owe HiVelcity an apology for trying to bash them when you had no idea what you're talking about. It's not their fault that you have no idea what you're doing and they shouldnt be called out in public by your cluelessness.

    Sirius
    I support the Human Rights Campaign!
    Moving to the Tampa, Florida area? Check out life in the suburbs in Trinity, Florida.
      0 Not allowed!

  12. #12
    Join Date
    Nov 2004
    Location
    Hong Kong
    Posts
    162
    I got 206.51.227.193 too
    I think they parked your domain on their DNS server, and you misunderstood it
      0 Not allowed!

  13. #13
    Join Date
    Apr 2005
    Posts
    232
    Hi, Sirus. the tech staff in Hivelocity.net can confirm my site was hosted on shared account. they are fixing the problem now
      0 Not allowed!

  14. #14
    Join Date
    Nov 2002
    Location
    WebHostingTalk
    Posts
    8,878
    Originally posted by skyaus
    Hi, Sirus. the tech staff in Hivelocity.net can confirm my site was hosted on shared account. they are fixing the problem now
    Of course... and DNS propogated in the 5 minutes since your post.

    Do us, and yourself a favor, hire an admin.

    Sirius
    I support the Human Rights Campaign!
    Moving to the Tampa, Florida area? Check out life in the suburbs in Trinity, Florida.
      0 Not allowed!

  15. #15
    Join Date
    Sep 2003
    Posts
    499
    Appears you used the free webspace they give you on their shared servers, rather than setting up the server and placing the site on your dedicated server. Two seperate situations.

    100% User Error ir appears not an error on Hivelocity.
      0 Not allowed!

  16. #16
    Join Date
    Apr 2005
    Posts
    232
    Originally posted by sirius
    Of course... and DNS propogated in the 5 minutes since your post.

    Do us, and yourself a favor, hire an admin.

    Sirius
    I definetly thought about hire an admin many times before and i do a lot of study after i sign up with hivelocity. I don't want to spend extra money to hire an admin. There is out of my budge. thanks.
      0 Not allowed!

  17. #17
    Join Date
    Jun 2003
    Location
    Tampa FL
    Posts
    2,378
    Gee wizz I leave WHT for a little while and already a thread , I would be happy to help out the OP in this situation , while I explain how this happened.

    We use H-sphere for billing of dedicated servers , when a new account is created for a server the way hsphere works it also creates a shared account on our servers , when we place the order for the client and bill them the system send out an email telling them their (billing account has been setup) and provides login details to login to the billing account along with a shared hosting account.

    Don't worry skyaus we acknowledge this can be a bit confusing and your not the first person this has happned to.

    To correct this problme we will be switching in the near future to a new billing system. Feel free to contact me if you need additional help getting everything going the way you need it to.

    Hope this helps.
    Ceridius Networks Sales
    Email/MSN [email protected]
    Ceridius Networks - Reseller of Hivelocity Hosting
    Network Speed Test
      0 Not allowed!

  18. #18
    Join Date
    Apr 2005
    Posts
    232
    I do know the Hsphere control panel is for my billing purpose, hopefully you can fix it soon.
      0 Not allowed!

  19. #19
    Join Date
    Apr 2002
    Posts
    1,018
    So what was the point in even making this thread? It's completely clear that it was unnecessary, there's nothing anyone here could have told you to make anything any different and you were already working with them or should have been to resolve the problem.
      0 Not allowed!

  20. #20
    Join Date
    Jun 2003
    Location
    Tampa FL
    Posts
    2,378
    Originally posted by skyaus
    I do know the Hsphere control panel is for my billing purpose, hopefully you can fix it soon.
    If you knew the hsphere was for billing only why would you add your domain to it and upload your site to our shared server?
    Ceridius Networks Sales
    Email/MSN [email protected]
    Ceridius Networks - Reseller of Hivelocity Hosting
    Network Speed Test
      0 Not allowed!

  21. #21
    Join Date
    Nov 2002
    Location
    WebHostingTalk
    Posts
    8,878
    Originally posted by HiVelocity
    If you knew the hsphere was for billing only why would you add your domain to it and upload your site to our shared server?
    Since I have a passion for stating the obvious, let me answer this: BECAUSE HE IS CLUELESS. He is operating a server with no experience and is refusing to hire a system administrator because he doesnt have the money.

    Hate to be you when that box get's compromised.

    Sirius
    I support the Human Rights Campaign!
    Moving to the Tampa, Florida area? Check out life in the suburbs in Trinity, Florida.
      0 Not allowed!

  22. #22
    Join Date
    Sep 2003
    Posts
    83
    hey HiVelocity my server is down for almost 2 days now.. for a OS reinstall lol and the tech just lost my harddrive apparently...

    no one replies to the ticket and the girl in the live chat wont even talk to me anymore lol

    care to help me too ?
      0 Not allowed!

  23. #23
    Join Date
    Jul 2003
    Location
    Connecticut
    Posts
    3,038
    hmmm.. "Lost your Hard drive?" That's a new one..
      0 Not allowed!

  24. #24
    Join Date
    Jul 2003
    Location
    Earth
    Posts
    1,692
    Originally posted by WebDev
    So what was the point in even making this thread? It's completely clear that it was unnecessary, there's nothing anyone here could have told you to make anything any different and you were already working with them or should have been to resolve the problem.
    With that said, plus this is not a support forum for HiVelocity, thread closed.
      0 Not allowed!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •