Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2005
    Location
    Canada... EH?!?
    Posts
    149

    Another CPanel Mcrypt question

    Hello well i am using apache update and selected all these packages... unselected versioning and i need mcrypt when installing i got this error

    configure: error: Problem with libjpeg.(a|so). Please check config.log for more information.


    what rpms do i need to install?

  2. #2
    Join Date
    Jul 2005
    Location
    Beverly Hills, CA.
    Posts
    242
    I ran into that problem and it was a libpng issue. That may solve your problem. Install it and give it another try.

  3. #3
    Join Date
    Mar 2003
    Location
    California USA
    Posts
    13,294
    depending on the os,

    yum install libjpeg libjpeg-devel

    or

    up2date -f libjpeg libjpeg-devel

    I dont see how it can be a libpng problem considering its not even in the same package.
    Steven Ciaburri | Industry's Best Server Management - Rack911.com
    Software Auditing - 400+ Vulnerabilities Found - Quote @ https://www.RACK911Labs.com
    Fully Managed Dedicated Servers (Las Vegas, New York City, & Amsterdam) (AS62710)
    FreeBSD & Linux Server Management, Security Auditing, Server Optimization, PCI Compliance

  4. #4
    Join Date
    Jul 2005
    Location
    Beverly Hills, CA.
    Posts
    242
    Funny how that works isnt it Steven.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •