Results 1 to 5 of 5
  1. #1

    Can't upgrade cPanel :o !!!

    Hello,

    When I try to upgrade cPanel I get this:

    root@server1 [/scripts]# ./upcp
    Segmentation fault (core dumped)

    I also can't update the backend scripts etc...
    What the hell happened? I tried to copy the upcp file from another server (that does work) to that server but still gives the same error.

    Please advice!

    Thanks

  2. #2
    Also I can't transfer files to another server cuz then I get this error:

    "The remote server didn't report a correct md5sum of the archive. Please ensure you selected the correct type of remote server."


  3. #3
    Join Date
    Jun 2003
    Location
    UK
    Posts
    6,596
    Have you run out of RAM?

    Rus
    Rus Foster - Director of Cloud @ UK2 Group
    VPS.net - True Cloud Hosting powered by OnApp and HP SANS
    Tel: +447714137805 | Email: rghf@uk2group.com

  4. #4
    Segmentation fault

    Is RAM problem

    RAM hardware problem or you run out of RAM

    try to contact your DC

  5. #5
    Join Date
    Feb 2005
    Location
    India
    Posts
    910
    I would first suggest you to check the available memory using free -m command.

    Also check if swap is not used up in excess. If necessary reboot the server to clear up some swap space and the used memory.

    If the problem still persists, then get the memory checked from your DC.

    -$am
    ThinkSupport Solutions™ - ThinkSupport.net
    Thinking of Support Solutions ... Think About US .....!!!
    We are not CHEAP.. But definitely one of the BEST..!!
    AIM : ThinkingSupport / MSN : sales@thinksupport.net

  6. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •