Results 1 to 2 of 2

Thread: Lost MBR

  1. #1

    Question Lost MBR

    Not a web server, but I would like any help form you guys

    I currently have a SATA drive, which contains C:/ and D:/
    And, an IDE drive that contains E:/

    I was trying to install a seperate copy of windows on some free space on the IDE drive, after E:/
    The install failed, because it could not write to the MBR.
    When I restarted, Norton GoBack said the MBR had changed and the drive would be unavailable untill I fixed it.
    It is not listed when I login to windows, but it is still listed under the Disk Manager (right click my computer -> manage) And it still has it's label and the correct size, but it is not available in windows explorer

    Partition Magic lists the drive as "Type 44"

    How can I fix this?
    Thanks!

  2. #2
    Join Date
    Jul 2004
    Location
    Reporting Live from Marrz
    Posts
    254
    Have you tried booting the system in Safe Mode Command Prompt using Windows setup CD and Recovery Console, and when it gives you the prompt typing 'fixmbr'?

    http://www.microsoft.com/resources/d...ns_fixmbr.mspx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •