Results 1 to 3 of 3
  1. #1

    connection speed problem


    I have my server with

    and I see that connection speed is very very slow

    [email protected] [~]# wget
    => `linux-'
    Resolving, Connecting to[]:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 37,500,159 [application/x-bzip2]

    1% [> ] 581,080 13.69K/s ETA 38:51

    13 KB/s is the connection speed Now

    [email protected] [~]# ethtool eth0
    Settings for eth0:
    Supported ports: [ TP MII ]
    Supported link modes: 10baseT/Half 10baseT/Full
    100baseT/Half 100baseT/Full
    Supports auto-negotiation: Yes
    Advertised link modes: 10baseT/Half 10baseT/Full
    100baseT/Half 100baseT/Full
    Advertised auto-negotiation: No
    Speed: 100Mb/s
    Duplex: Full
    Port: MII
    PHYAD: 32
    Transceiver: internal
    Auto-negotiation: off
    Supports Wake-on: pumbg
    Wake-on: d
    Current message level: 0x00000007 (7)
    Link detected: yes

    [email protected] [~]# mii-tool
    eth0: 100 Mbit, full duplex, link ok

    and the server is very very slow

    How to fix this

  2. #2
    Join Date
    Apr 2004
    You must remember that you cannot download any faster than the other server is giving to you. Try download off a private server, or one you know isn't being heavily used, with more than a 1mbit connection.

  3. #3
    I have another server with 100 MBIT connection speed and I tryed with it to and in and the same problem

    I can't connect to this server with more than 50 KB at any rate

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts