Results 1 to 8 of 8

Thread: movie

  1. #1

    movie

    I would like to play a movie off my website, it would only be a short clip, but when i click the link to play it, the movie is downloaded onto the computer and then played in windows media, how do i get it to play from internet explorer or firefox.
    <a href="movie.wmv"><img border="0" src="testlink.jpg" width="40" height="40"></a>
    That is the code that i used to make the link.(i wanted it to be a picture)

    Thanks for any help

  2. #2
    Join Date
    Jan 2002
    Location
    Hudson, Wisconsin
    Posts
    560
    I believe you code would need to look something like this:

    <a href="movie.wmv" type="video/x-ms-wvx"><img border="0" src="testlink.jpg" width="40" height="40"></a>

    This should spawn the default wma player on the client workstation.

    You also need to make sure that the wma mime type is setup on your web server.

    I hope this helps. I don't do this often, so if someone has better info, please post it here.

  3. #3
    Thanks for your help, ill check to see if it works in a bit.

    Originally posted by svdorr
    You also need to make sure that the wma mime type is setup on your web server.
    [/B]
    How would i do that?

  4. #4
    Join Date
    Jan 2002
    Location
    Hudson, Wisconsin
    Posts
    560
    What server OS are you using? Any control panel's installed? Are you using shared hosting or do you have your own dedicated server?

  5. #5
    im using dotnetpark, the control panel is HELM, or very similiar, im using shared hosting, well i think, i know i dont have a dedicated server.

  6. #6
    Join Date
    Jan 2002
    Location
    Hudson, Wisconsin
    Posts
    560
    If you are using Helm, then you are running on a Windows server. More then likely, the appropriate MIME type is already setup. Try out the code I mentioned earlier and let me know if you have any further problems.

  7. #7
    It didnt work. It did the exact same thing as before. Any more ideas?

  8. #8
    Join Date
    Jan 2002
    Location
    Hudson, Wisconsin
    Posts
    560
    Let me test a couple of things and I will get back to you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •