Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2004

    * Outlook problem, help!!

    Hi everybody,

    One of my clients facing this problem, one of his email account ( let say email account A )

    can't send out email using outlook ( not outlook express ).

    This is the error message.
    Find outgoing mail server (SMTP): Outlook could not connect to the out going mail server

    (SMTP). The problem could be the server name or port or your server may not support SSL.

    Verify your port and SSL settings in More Settings under the Advanced tab."

    I have ask him to confirm the following setting : port number ( SMTP ) = 25, Server needs

    authentication ( checked ),

    I had also confirm his setting
    1. outgoing server ( smtp ) correct
    2. username and password correct

    his other email account ( let say email account B ) used to be can send out email through

    but after created account A, both email account also can't send out email..
    after remove account B, account A can send out email instantly..

    Strangest things i ever seen...
    what's the problem of account B?

    Any body any comments on this?

  2. #2
    Join Date
    Apr 2004
    United Kingdom
    Ask him to try and use the webmail feature

    Sometimes outlook can lock up, its a bug that often accures.

    If it does work on the web feature just tell him to delete then remake the account in outlook. I think its a cpanel issue.

  3. #3
    Join Date
    Sep 2004

    Thumbs up


    Check out the user quota as well.
    Netedge Technology 24x7 webhosting support, Monthly server management, Dedicated support.
    Nelichso Live chat support software

  4. #4
    Join Date
    Jan 2003
    Orlando FL
    Maybe the reason of A not sending when B is installed its because outlook works sometimes in order, it means it may send the emails of account A first, and if it can't send because it can't connect to the SMTP then it will not complete the task and send the email from account B.

    Do the following and test

    1) Click where it says More Settings
    2) Click on the tab "Out Going Server"
    3) Check mark when it says "My Outgoing Server Requires Authentication"
    4) Check mark where it says Use samen settins as my incoming mail server"

    If the settings are currently like that then uncheck the boxes and test.

    Do it with just one account installed, after the first account is working then install the other one.
    Jorge Campos | WBpro
    Web Building Professionals

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts