Results 1 to 4 of 4
  1. #1

    Configuring ssl on a windows server for zen cart.

    Hello everyone.
    I don't know if i'm in the correct category, so please move my post if i'm in the wrong place, and i'm sorry for my English, not my first language.

    I was referred here by zen cart forums. they couldn't help me with a ssl question i had.

    So, my problem here is with configuring a certificate on a windows server to work with zen cart.

    Here's what a have.

    1) I have 1 static ip
    2) I run my own windows 2000 server.
    3) i have all teh DNS, and MAIL configured properly.
    4) I have installed the certificate authority on my server.
    5) i have installed zen cart as : ''

    i have made the proper changes in the /admin/includes/configure folder, and on the /includes/configure folder to enable ssl.

    Then i open IIS, and under directory security i enable 128bit encryption for the site. But, the page does not display.
    What is the problem here? I've been working on this for about a week now, but with no success. Can anyone, that knows about windows servers, help me or give me a proper guide on how to configure a certificate on a windows server?
    I've never done this before, and i'm not very experienced with SSL, but now that i'm installing Zen Cart i would like to secure my purchases.

    Thank You very much for your help.

  2. #2
    Wow, there is no one in this well-kown, high-trafic forum, that can answer my question?

  3. #3
    Join Date
    Feb 2003

  4. #4
    Oh God...when you think of complicated stuff, you forget the obvious. How stupid of me. No, port 443 is still blocked in my router. I'll enable it and let you know, but i think that's where the problem might be.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts