Results 1 to 6 of 6
  1. #1
    Join Date
    Aug 2004
    Location
    Southern NYS
    Posts
    533

    Quickpacket Down?

    I cannot access my accounts on server atl1.quickpacket.net. Is anyone else experiencing problems with them?

  2. #2
    Join Date
    Oct 2000
    Posts
    1,653
    This outage was only for Virtual Hosting customers.

    The server atl1.quickpacket.net was brought down by a high load. We've had the server rebooted and it is back online now.

    We're investigating the user that caused the problem and they will be asked to migrate to another server.

    Thanks.

  3. #3
    Join Date
    Aug 2004
    Location
    Southern NYS
    Posts
    533
    Originally posted by QuickPacket
    This outage was only for Virtual Hosting customers.

    The server atl1.quickpacket.net was brought down by a high load. We've had the server rebooted and it is back online now.

    We're investigating the user that caused the problem and they will be asked to migrate to another server.

    Thanks.
    Thanks for the update...I'm glad it wasn't another DDoS attack.

  4. #4
    Join Date
    Aug 2004
    Location
    Southern NYS
    Posts
    533
    Load must still be high as I cannot access any of the sites...

  5. #5
    Join Date
    Oct 2000
    Posts
    1,653
    The server load is not high currently.

    If you are still having problems, please PM us a traceroute from your location so we can clear up any issues you're having.

  6. #6
    Join Date
    Aug 2004
    Location
    Southern NYS
    Posts
    533
    Originally posted by QuickPacket
    The server load is not high currently.

    If you are still having problems, please PM us a traceroute from your location so we can clear up any issues you're having.
    Nope, it's all working fine now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •