Results 1 to 6 of 6
  1. #1

    RaQ3 Stuck at "Booting..."

    i just got this off ebay, and i powered it up when i got it out of the box and it booted and then said "IP address" note: i did not configure it at all yet, and no ethernet cable plugged into it. Since i was just checking to make sure that it worked and was not DOA, i shut it down and brought it down to my room where it is going to sit.

    Now when i turn it on it is stuck at the point where the LCD says "Booting..." I have replaced the CMOS battery, reset the CMOS, and nothing has changed. I have also tried booting from the ROM, but it does not get past the "loading kernel"

    WTF is going on

  2. #2
    Join Date
    Nov 2002
    Connect a null modem cable to the serial port and see what the boot output is. That might lead you to the problem. - LAMP and LAMP+SSL HowTo - Cobalt FAQs and HowTos

  3. #3

    i started up hyper terminal and used these settings from the book

    Baud rate: 115200
    1 stop bit
    hardware flow control

    then i had hyper terminal waiting for a connection while i restarted the text displays i know my serial port is working because thats how my UPS communicates with my computer. do i need to tell the box to boot from the net or something?!??!

    the TX/RX light and the check mark light are lit, but the LINK light is NOT lit.....

  4. #4
    Join Date
    Nov 2002
    For a null modem cable, there are no lights etc. It's just a serial cable.

    Make sure the serial console is enabled. When powering up your RaQ, use a paperclip to hold down the password reset button (small hole next to the LCD). Keep it held in while powering up, and you should see "CONSOLE ON" or "CONSOLE OFF" on the LCD for a few seconds. If you see "CONSOLE OFF" the console was already enabled; turn the RaQ off, then power up again holding in the reset button.

    Then make sure you are using the proper serial port. It should be the one marked with a single dot under it. The second port is typically used for a UPS connection or other serial device. - LAMP and LAMP+SSL HowTo - Cobalt FAQs and HowTos

  5. #5
    well i took it to work today and got it working, i dontk now what the hell was going on but its up and running

    its bein a little funky right now because when i change a sites settings they dont take. Im sure its just a config file or something thats messed, but thats minor....the box runs and i can terminal into it im happy

    thanks for all your help though, i appreciate it

  6. #6
    Join Date
    Jul 2002
    London, United Kingdom
    first job you should do with a 2nd user raq is reset it back to a satndard setup - you have *NO* idea whats installed, what state the files, o/s, how many rootkits, trojans, etc are on there

    so restore it from an os restore cd and apply the patches before putting it into operation
    Rob Golding Astutium Ltd - UK based ICANN Accredited Domain Registrar - proud to accept BitCoins
    Buying Web Hosts and Domain Registrars Today @
    UK Web Hosting | UK VPS | UK Dedicated Servers | ADSL/FTTC | Backup/DR | Cloud
    UK Colocation | Reseller Accounts | IPv6 Transit | Secondary MX | DNS | WHMCS Modules

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts