Results 1 to 10 of 10
  1. #1

    Any company out there that can set up a Dedicated server

    I'm desperately trying to configure MySQL and PHP on my servers, but I've been completely out of luck with that... PHP scripts seem to work fine. I can run MySQL 4.1 through direct connections in MySQL-Front. But what I can't do is make connections though PHP scripts!

  2. #2
    Join Date
    Apr 2004
    do you have cPanel installed ?

  3. #3
    consider to upgrade the mysql client.
    or try mysql4.0

  4. #4
    No Cpanel

    Its a Windows2003/Helm configuration

  5. #5
    Originally posted by fitesun
    consider to upgrade the mysql client.
    or try mysql4.0
    ok will try that now, downgrading to MySQL 4.0

  6. #6
    Just went through the whole process of downgrading

    Good thing, I learnt a lot.

    Bad thing, I learnt nothing of my problem. I can connect to the MySQL console through ...\bin>Mysql -u root -p I can do everything to it.

    now when I configure a script like phpnuke with all the settings like host: localhost, user defined_user_name password n all it just won't work

    it doesn't work for the others scripts either, like phpmyadmin.

  7. #7
    Join Date
    Jun 2003
    Ukiah, California
    do you get any error messages? check out the mysql error logs and IIS (or apache) logs as well.
    Jacob Turner -- Ringnebula Systems
    Managed IT solutions for small business

  8. #8
    On Windows Boxes, the mysql.dll is not default enabled, you must enable it manually...

  9. #9
    Join Date
    Feb 2001
    Solar Star system
    I still dont get it why people use Windows for mysql and php.

    Even so - u can always get better performance on linux (or BSD) on same hardware then on windows.

    Maybe it's problem in me.


  10. #10
    Join Date
    May 2005
    New York
    make sure you have enabled permissions for your user on the selected database ( all stored in mysql db ) and then reload the tables.

    also, try using the default user 'root' with no password ( should be that, unless you have changed it )

    install the mysql-db-compat libraries ( overwrite previous )
    also, if using mysql-4.1 use 'OLD-STYLE' password hashing for your user, including root ( phpmyadmin doesnt support the new hashes in 4.1 )

    mysql command is OLD_PASSWORD instead of PASSWORD
    Perigee Global Corporation
    Design, Development and Hosting Solutions
    Dedicated Servers, CDN, Hosted E-Mail, Web Hosting, VPS & Cloud Servers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts