Results 1 to 4 of 4
  1. #1

    Oscommerce (cre) Internal Server Error ?

    Hello All,
    I am having a bit of trouble with my installation of oscommerce ( creloaded edition ). I used the web install and got to step 7 with no errors. I was then presented with the two buttons Administration and Catalog, when i click either of them i get and Internal Server Error ( 500 ) .
    I have looked through the forums here and all documentation and i can work out how to fix it . Does anyone have any ideas ? I assume this is a server setup problem as opposed to one with the installation ? Any help would be great i have tired creloaded forums but to no avail ?

    Thanks Alex

    Access Log:
    212.XX.XX.XXX - - [10/Jul/2005:01:01:27 +0100] "GET /Shop/index.php HTTP/1.1" 500 614 "" "Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/312.1 (KHTML, like Gecko) Safari/312"

    Error Log:
    [Sun Jul 10 01:01:27 2005] [error] [client 212.XX.XX.XXX] Premature end of script headers: php-script, referer:

  2. #2
    Join Date
    Sep 2004
    It's definitely a server problem, but give me an IM on AIM: RichardMSayer, and I'd be happy to take a look for you. I use CRELoaded, and am pretty familiar with it.

  3. #3
    Thanks I am going to try re-uploading all the files and setting the configure files to 777 instead of 707 and see if it makes a difference. I will be in contact if i cant get it to work . Thanks Again Al

  4. #4
    Hey all thanks for the help i manged to get it to work !! Thanks All

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts