Results 1 to 7 of 7
  1. #1

    Very weird error adding new domains

    I have a server over at servermatrix running some sites as we speak. However, when I go to add one of my other domains that I own, and that are using the nameservers on my server, everything seems ok but I can't get to the domain! I registered these a few weeks ago through different registrars, and if I do a whois on the domain, I see my nameservers listed.

    One of the domains I added was if you want to take a look at it. Anybody ever had this issue?

    It's a Redhat server with apache and Cpanel.

    Please help!

  2. #2
    As an update, I tried restarting named and it just won't restart! I'm restarting it through cpanel so I don't have an error message. Any help please!

  3. #3
    Join Date
    May 2004
    Toronto, Canada
    I checked your website and it seems to be running just fine. I guess you figured it out on your own.
    Hussain Baig - 1-866-954-6747
    Toronto based VPS - Dedicated Servers - Colocation
    VPS Fusion - Providing scalable and reliable hosting solutions.

  4. #4
    Join Date
    Jan 2005
    Cpanel bug with CentOS 3.5 with named.

  5. #5
    Join Date
    Feb 2005
    I am air u breathe
    Has the issue been fixed?

    It is reliability that counts...
    Few tips

  6. #6
    Join Date
    Dec 2004
    mv /lib/tls /lib/tls.disable
    restart named

  7. #7
    Join Date
    Dec 2003
    Sunny So. Calif.
    Apparently his named problem is solved, but looks like he has no index file, and has Indexes turned on

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts