Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2002
    Posts
    60

    My dedicated server not accesible from all places

    Hello,

    I recently got a dedicated server, configured everythig and now its up and running, I registered 2 nameservers with my domain registrar (enom). I gave it time (48 hours) and tried to access my server trough my domain an it worked great. Today (14 days after I registered name servers) I noticed that some people could not access my website. I did some test and found out that some ISP's did not have on their DNS servers my recently added name servers.

    I did all test from DNSSTUFF.COM and all seems good.

    How long do nameservers need to propagate? or did I miss something? What can I do?

    Thanks for any help.

  2. #2
    hi, Bazuuka

    For me one time it tooked about 5 days to run in all areas so mabey give it a little more time. By the way where are you located at?

  3. #3
    Join Date
    Jun 2003
    Location
    Indiana, US
    Posts
    1,354
    Originally posted by productive
    hi, Bazuuka

    For me one time it tooked about 5 days to run in all areas so mabey give it a little more time. By the way where are you located at?
    He just said it's been 14 days.

  4. #4
    Originally posted by HstCreations
    He just said it's been 14 days.
    Wow sorry about that . mabe you should check the box to see if it is blocking any ip's out. And have you contacted the box provider with this problem ?

  5. #5
    Join Date
    Sep 2004
    Location
    NET :)
    Posts
    33
    Is your name server domain hosted on same server?
    MaXimum Support, MaXimum Performance, MaXimum Speed.
    ~~~Windows :: Linux :: Fedora :: PLESK :: CPANEL :: Enkompass ~~~
    :: Feel the difference with the MaXDedicated.com :: Fully Managed Dedicated servers. ::

    AIM: MaxDedicated Yahoo: MaxDedicated

  6. #6
    Join Date
    Jan 2002
    Posts
    60
    Originally posted by MaxDedicated.com
    Is your name server domain hosted on same server?
    NO, its on other server, could this be a problem?

    Its strange because for some pepole it works fine (including myself) but other users cant resolve.

    I tired to ping mydomain from a friends computer and I got and error that could not resolve the domain name. all domains that I have on that server and use the same NAMESERVER have this problem.

  7. #7
    Join Date
    May 2002
    Location
    Manchester, UK
    Posts
    289
    whats the name server hostname\ip?
    Technical Director, M247

    Premium web and Internet infrastructure services from M247.com
    M247 is actively buying Helm3 customer base - cash waiting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •