Results 1 to 5 of 5

Thread: Mail Problem

  1. #1

    Mail Problem

    First, let me thank in advance anybody that came here with the intent to help, I also wanna say I made an extense research through this forum, through the Mail Enable forum and Webhostautomation forum, and tried some suggested sollutions but all to no avail, and that's why I am posting this topic.

    I have 2 servers, one windows that runs under Win2003Std with Helm, and one Linux under CentOs 3.5 with Cpanel. It seems like both servers e-mail related services are configured right. But when I try to send any e-mail from my windows server to my linux server, there's the delivery fail output:

    MailEnable: Message could not be delivered to some recipients.
    The following recipient(s) could not be reached:

    [SMTP:[email protected]]: Remote SMTP Server Returned: 550-Verification failed for <[email protected]>
    550-Unrouteable address
    550 Sender verify failed

    Message headers follow:

    Received: from ([]) by with MailEnable WebMail; Wed, 6 Jul 2005 05:40:07 -0300
    To: <[email protected]>
    From: "[email protected]" <[email protected]>
    Subject: teste
    Date: Wed, 6 Jul 2005 08:40:07 +0000
    Message-ID: <[email protected]>
    X-Mailer: MailEnable Web Mail 1.1
    MIME-Version: 1.0
    Content-Type: multipart/mixed;
    X-Read: 0

    The opposite happens with no problem, I can send e-mail from my Linux to my Windows. All DNS seems to be configured just right, you can check them on the hostname for my linux is and the hostname for the windows is My Linux also blocked in the same fashion a friends of mine e-mail from another hosting machine, so I am currently working with the possibility that for some misconfiguration my Linux is blocking some e-mail that should not be blocked, I tried this suggested solution to eliminate some common problems within cpanel mail, for a similar problem I found on this forum:

    /scripts/perlinstaller Digest:HA1
    /scripts/perlinstaller --force Mail:pamAssassin
    /scripts/installspam --force
    /scripts/exim4 --force

    /etc/rc.d/init.d/exim restart
    /scripts/restartsrv spamd
    /etc/rc.d/init.d/chkservd restart

    Everything runned smoothly but, it diden't resolved my problem. I tried a lot o different relay, and smtp configuration in my windows server also and despite my effort diden't worked out. I am not really having problem in sending e-mails with both servers, all e-mails seems to be delivered just fine to basiclly all the servers I try, but I can't send e-mails from my Windows to my Linux, and it seems that the Linux already rejected another similar windows server with the same mail error (550), but it's possible that both (mine and the other rejected server) are misconfigured.

    I am really with no more options in my mind, since I tried everything I thought of, and researched about. So if anybody, can help me, I will be really gratefull.

    Thanks for your attention,
    Rodrigo Morgado, Uphost.

  2. #2
    Join Date
    Oct 2004
    Did you try to send e-mail to your Linux machine from any of the free e-mail services like gmail/hotmail/yahoo?
    Did you have any problems doing so?

    Did you try to send e-mail from your Windows machine to any gmail/hotmail/yahoo e-mail?
    If you are not able to send e-mail to them, this could probably give you some ideas.
    Unfortunatelly I don`t have any

    I hope that somebody will help you.

  3. #3
    Thanks for your help,

    But in fact I have no problem at all in sending and receiving e-mail to gmail/yahoo/hotmail and also a lot big e-mails providers here in brazil. The problem is really concentrated on sending e-mail from my windows to my linux, and also as said there was a friend's of mine other windows hosting server, that when tried to send it to my linux the same 550 error happened.

    Anyway, thanks!

  4. #4
    Join Date
    Sep 2004
    New Jersey
    Hi, Rodrigo.
    Could you login to the Linux server and try to resolve just to make sure there are no problems with DNS resolution of the domain FROM the server itself? If you have shell access then "host -d -t mx" should be sufficient. Since you're able to send email from the Linux server without a problem it's unlikely this is the problem, but it's worth a quick look.

    Colynx, LLC. (
    Providing inexpensive Web, email, DNS hosting, and more. Now offering $8/yr domain registrations. Name your own price for hosting. Hosting should be on YOUR terms.

  5. #5
    Join Date
    Jun 2005

    Its seems that, the domain entry is missing in /etc/localdomains. Please check the /etc/localdomain and let me know the status

    With regards,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts