Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2004

    some problems with running php 4.3.11 as cgi

    some problems with running php 4.3.11 as cgi

    I'm getting this when trying to open some .php4 by apache

    Warning: Unexpected character in input: '' (ASCII=15) state=1 in /usr/local/cpanel/cgi-sys/php4 on line 4029

    Parse error: parse error, unexpected T_STRING in /usr/local/cpanel/cgi-sys/php4 on line 4029

    anyone knows what the heck is this? Google dont know, which is very bad.

  2. #2
    Join Date
    Mar 2003
    California USA
    why are you trying to access cpanel from apache?
    Steven Ciaburri | Proactive Linux Server Management -
    Managed Servers (AS62710), Server Management, and Security Auditing.

  3. #3
    Join Date
    Apr 2002
    Are you the hoster or the hostee? It looks like the administrators are trying to parse PHP through a CGI script. I would suggest contacting the people you get your hosting through. I don't think this is a standard part of cpanel, unless its in the Edge release tree.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts