Results 1 to 3 of 3
  1. #1

    which scripts to remove

    Since there are always new holes being found I was wondering on recomendations of which scripts should be removed or avoided. I use cpanel which has several cgi and php scripts available.
    Thanks, Kevin

  2. #2
    Join Date
    May 2003
    cpanel formmail, cgi-based forums, proxy script, or any other cgi scripts that use excessive resources. - Professional Web Hosting Provider since 2002 - Automation Solution for cPanel Hosting! + Illegal File Scanner - Your complete Web Hosting Directory with Hosting/Server Tutorials

  3. #3
    Join Date
    Jun 2005
    Is mod_security supposed to be used with Apache 2. Since installing it my dependencies with the FreeBSD 5.3 ports system has been off. It's telling me it's only for Apache 1.3.x Anyone with FreeBSD experience this? It seems to work fine though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts