Results 1 to 18 of 18
  1. #1
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797

    Testing ModernBill Setting | help needed [ crontab ]

    i posted the problem here , but after days with no real help, maybe someone here can give me a hand

    http://forums.modernbill.com/showthread.php?t=21111

  2. #2
    Join Date
    Dec 2002
    Location
    Egypt
    Posts
    151
    Ivan,

    Try to disable eaccelerator from php.ini and give it another try.
    knowledge is Power , Spread it.
    www.e-tutankhamun.com
    [email protected]
    AIM:AhmedFouad0 , yahooID:xor2004

  3. #3
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    found the problem , but how can i fix this ?


    PHP Warning: Unknown(): Unable to load dynamic library './/usr/local/lib/php/extensions/no-debug-non-zts-20020429/eaccelerator.so' - .//usr/local/lib/php/extensions/no-debug-non-zts-20020429/eaccelerator.so: cannot open shared object file: No such file or directory in Unknown on line 0
    PHP 4.3.11 (cli) (built: May 2 2005 09:34:44)
    Copyright (c) 1997-2004 The PHP Group
    Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies
    with Zend Extension Manager v1.0.6, Copyright (c) 2003-2004, by Zend Technologies
    with Zend Optimizer v2.5.7, Copyright (c) 1998-2004, by Zend Technologies

  4. #4
    Join Date
    Dec 2002
    Location
    Egypt
    Posts
    151
    did you check your php.ini ?
    knowledge is Power , Spread it.
    www.e-tutankhamun.com
    [email protected]
    AIM:AhmedFouad0 , yahooID:xor2004

  5. #5
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    thank you


    yes i did, but some reason still getting the same error ... werid

  6. #6
    Join Date
    Dec 2002
    Location
    Egypt
    Posts
    151
    Which php.ini did you edit ?
    you can use phpinfo to know where it's exactly.

    I see you are running Zend , so it *should* be /usr/local/Zend/etc/php.ini

    Hope this helps.
    knowledge is Power , Spread it.
    www.e-tutankhamun.com
    [email protected]
    AIM:AhmedFouad0 , yahooID:xor2004

  7. #7
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    phpinfo

    http://servertweak.com/phpinfo.php

    php.ini located here

    /usr/local/lib/php.ini

  8. #8
    Join Date
    Dec 2002
    Location
    Egypt
    Posts
    151
    It shows you still have eAccelerator enabled.
    knowledge is Power , Spread it.
    www.e-tutankhamun.com
    [email protected]
    AIM:AhmedFouad0 , yahooID:xor2004

  9. #9
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    yes i do, is that the problem ?

  10. #10
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    do i have to remove it to work , or i fix it ?

  11. #11
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    please advise , i do need more help with this

  12. #12
    Ivan,

    Try to disable eaccelerator from php.ini and try to see if it works, as AhmedFouad stated above.

  13. #13
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    ok , trying it now

  14. #14
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    ok , not getting any errors


    is there a fix so i can still use eAccelerator ?

  15. #15
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    i have updated eAccelerator from 9.2a to 9.3


    new error is:

    PHP Warning: Unknown(): Unable to load dynamic library './/ea/eaccelerator-0.9.3/modules/eaccelerator.so' - .//ea/eaccelerator-0.9.3/modules/eaccelerator.so: cannot open shared object file: No such file or directory in Unknown on line 0

  16. #16
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    please advise,

    thank you

  17. #17
    Join Date
    Aug 2003
    Location
    USA
    Posts
    1,030
    Have you submitted a ticket with ModernBill about this issue?

    I'd recommend that if you can't figure it out on your own.
    CybexHost.com - Shared and Reseller Hosting Solutions on cPanel/WHM Linux Servers
    ModernTweak.com - Discount ModernBill Licenses, Hosted Installations, and Professional Services
    :: Pay for your discount ModernBill license with PayPal
    :: admin[at]cybexhost.com :: AIM: CybexH

  18. #18
    Join Date
    Apr 2002
    Location
    Las Vegas
    Posts
    797
    Originally posted by CybexHost
    Have you submitted a ticket with ModernBill about this issue?

    I'd recommend that if you can't figure it out on your own.
    i have, but was told that it was a php problem not MB which doesnt help me much from there
    Last edited by Ivan23; 07-07-2005 at 12:58 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •