Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2004

    import database question

    mysql> yekaroot_yekaroo < yekaroo062905.sql;
    ERROR 1064: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'yekaroot_yekaroo < yekaroo062905.sql' at line 1

    What does that mean, the user is has full access

    Thanks - Your Chinese Radio Online!

  2. #2
    Join Date
    Mar 2002

    To import a MySQL dump into a newly created database the syntax is:

    mysql -uUSERNAME -pPASSWORD newdbname < /path/to/dump.sql
    Chris at
    Windows & Linux hosting and fully managed dedicated servers with great customer service!
    UK-based but serving the world...

  3. #3
    Join Date
    Oct 2004
    Tried that also.

    We tested on another server and it worked fine - the only difference was an more updated MySQL version (4.0.X -> 4.1.X) (X as in i can't remember that last digit =p )

    Anywho, ServInt was quick in my request for an update - havnt tested but should work fine now

    thanks - Your Chinese Radio Online!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts