Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2003
    Posts
    71

    Liquid Web packet loss?

    Is anyone else experiencing packet loss to liquid web?

    server:~# ping chitownfreeze.org
    PING chitownfreeze.org (209.59.171.142): 56 data bytes
    64 bytes from 209.59.171.142: icmp_seq=0 ttl=49 time=201.2 ms
    64 bytes from 209.59.171.142: icmp_seq=1 ttl=49 time=209.0 ms
    64 bytes from 209.59.171.142: icmp_seq=2 ttl=49 time=202.6 ms
    64 bytes from 209.59.171.142: icmp_seq=3 ttl=49 time=190.6 ms
    64 bytes from 209.59.171.142: icmp_seq=4 ttl=49 time=208.0 ms
    64 bytes from 209.59.171.142: icmp_seq=5 ttl=49 time=206.4 ms
    64 bytes from 209.59.171.142: icmp_seq=6 ttl=49 time=191.5 ms
    64 bytes from 209.59.171.142: icmp_seq=7 ttl=49 time=243.5 ms
    64 bytes from 209.59.171.142: icmp_seq=8 ttl=49 time=248.0 ms
    64 bytes from 209.59.171.142: icmp_seq=9 ttl=49 time=195.8 ms
    64 bytes from 209.59.171.142: icmp_seq=10 ttl=49 time=217.0 ms
    64 bytes from 209.59.171.142: icmp_seq=11 ttl=49 time=232.1 ms
    64 bytes from 209.59.171.142: icmp_seq=12 ttl=49 time=200.0 ms
    64 bytes from 209.59.171.142: icmp_seq=13 ttl=49 time=205.0 ms
    64 bytes from 209.59.171.142: icmp_seq=14 ttl=49 time=305.8 ms
    64 bytes from 209.59.171.142: icmp_seq=16 ttl=49 time=203.0 ms
    64 bytes from 209.59.171.142: icmp_seq=17 ttl=49 time=253.7 ms
    64 bytes from 209.59.171.142: icmp_seq=18 ttl=49 time=195.1 ms
    64 bytes from 209.59.171.142: icmp_seq=19 ttl=49 time=214.2 ms
    64 bytes from 209.59.171.142: icmp_seq=20 ttl=49 time=207.5 ms
    64 bytes from 209.59.171.142: icmp_seq=21 ttl=49 time=197.5 ms
    64 bytes from 209.59.171.142: icmp_seq=22 ttl=49 time=278.0 ms
    64 bytes from 209.59.171.142: icmp_seq=23 ttl=49 time=322.2 ms
    64 bytes from 209.59.171.142: icmp_seq=24 ttl=49 time=255.6 ms
    64 bytes from 209.59.171.142: icmp_seq=25 ttl=49 time=220.8 ms

    --- chitownfreeze.org ping statistics ---
    26 packets transmitted, 25 packets received, 3% packet loss
    round-trip min/avg/max = 190.6/224.1/322.2 ms
    server:~# ping chitownfreeze.org
    PING chitownfreeze.org (209.59.171.142): 56 data bytes
    64 bytes from 209.59.171.142: icmp_seq=0 ttl=49 time=389.8 ms
    64 bytes from 209.59.171.142: icmp_seq=2 ttl=49 time=190.9 ms
    64 bytes from 209.59.171.142: icmp_seq=3 ttl=49 time=523.6 ms

    --- chitownfreeze.org ping statistics ---
    4 packets transmitted, 3 packets received, 25% packet loss
    round-trip min/avg/max = 190.9/368.1/523.6 ms
    server:~# ping server5a.woolnet.net
    PING server5a.woolnet.net (209.59.181.199): 56 data bytes
    64 bytes from 209.59.181.199: icmp_seq=0 ttl=49 time=703.8 ms
    64 bytes from 209.59.181.199: icmp_seq=1 ttl=49 time=308.6 ms
    64 bytes from 209.59.181.199: icmp_seq=4 ttl=49 time=192.0 ms
    64 bytes from 209.59.181.199: icmp_seq=5 ttl=49 time=188.9 ms
    64 bytes from 209.59.181.199: icmp_seq=6 ttl=49 time=251.4 ms
    64 bytes from 209.59.181.199: icmp_seq=7 ttl=49 time=199.8 ms
    64 bytes from 209.59.181.199: icmp_seq=8 ttl=49 time=197.0 ms
    64 bytes from 209.59.181.199: icmp_seq=9 ttl=49 time=292.7 ms
    64 bytes from 209.59.181.199: icmp_seq=10 ttl=49 time=314.1 ms
    64 bytes from 209.59.181.199: icmp_seq=11 ttl=49 time=279.2 ms

    --- server5a.woolnet.net ping statistics ---
    12 packets transmitted, 10 packets received, 16% packet loss
    round-trip min/avg/max = 188.9/292.7/703.8 ms
    server:~#

  2. #2
    Join Date
    Dec 2004
    Location
    New York, NY
    Posts
    10,574
    This could very well be your ISP. Can you provide a traceroute?

    Here is my traceroute and I don't see any loss.
    Code:
    |------------------------------------------------------------------------------------------|
    |                                      WinMTR statistics                                   |
    |                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    |                             192.168.1.1 -    0 |   51 |   51 |    0 |    0 |   16 |    0 |
    |                                10.9.0.1 -    0 |   51 |   51 |    0 |   11 |   32 |   15 |
    |                           167.206.32.33 -    0 |   51 |   51 |    0 |   13 |   47 |   16 |
    |            r1-ge0-2-1.mhe.hcvlny.cv.net -    0 |   51 |   51 |    0 |   18 |  141 |   15 |
    |             r2-srp0-0.wan.hcvlny.cv.net -    0 |   51 |   51 |    0 |   20 |  141 |    0 |
    |            r1-srp0-1.in.nycmny83.cv.net -    0 |   51 |   51 |    0 |   23 |  172 |    0 |
    |        dcr3-so-5-3-0.NewYork.savvis.net -    0 |   51 |   51 |    0 |   13 |   31 |    0 |
    |    bcs1-so-1-1-0-500.NewYork.savvis.net -    0 |   50 |   50 |    0 |   16 |   63 |   16 |
    |        dcr1-so-1-0-0.Chicago.savvis.net -    0 |   50 |   50 |   31 |   37 |   94 |   31 |
    |        acr1-so-0-0-0.Chicago.savvis.net -    0 |   50 |   50 |   31 |   43 |  156 |   31 |
    |       liquid-web-inc.Chicago.savvis.net -    0 |   50 |   50 |   16 |   40 |   78 |   31 |
    |              lw-core2-ge4.liquidweb.com -    0 |   50 |   50 |   31 |   42 |   62 |   31 |
    |              lw-dist3-ge2.liquidweb.com -    0 |   50 |   50 |   31 |   44 |  140 |   32 |
    |                    server6a.woolnet.net -    0 |   50 |   50 |   31 |   44 |   78 |   47 |
    |________________________________________________|______|______|______|______|______|______|

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •