Results 1 to 3 of 3
  1. #1

    Trying to install HotSaNIC on CentOS 4

    Hello all,

    Been reading through, which is an awesome site BTW, and decided to install HotSaNIC on a particular CentOS 4 server.

    Followed these instructions perfectly:

    I did the same thing on several RHEL 3 servers, and it worked PERFECTLY.

    Do you by any chance have any idea what is causing this not to work?

    Error I get is:
    <<snip, many of the same>>
    No database found
    Please check if the daemon is running.
    No database found
    Please check if the daemon is running.
    No database found

    This is when I run ./

    If this is a 2.6 issue, I can accept that and will look for another solution. If anyone knows of any scripts that can do the same or better job, please post about them.

    Best regards,
    EuroVPS VPS Hosting - Virtual Private Servers | Web Hosting | Dedicated Servers
    Providing Reliable Plesk and cPanel Servers since 2004, now offering low priced Xen & VMware VPS in Amsterdam
    UK +44.203.355.6681 / Amsterdam +

  2. #2
    Join Date
    Jul 2004
    i had problem with running MRTG on centos 3.4 64bit ,
    server load was over 500+ and there was over 200-300 TOP running proccess !
    problem resolved after uninstalling MRTG and rebooting server,

  3. #3
    LOL Load over 500 from MRTG?

    Wow, that's terrible that MRTG buggered up your machine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts