Results 1 to 3 of 3
  1. #1

    Just moved an account to a new server and mail isn't being sentout from nobody.

    I have some script that tell me when someone signs up, well when the account was on the old server it sent out the emails fine but the new server I just had ordered isn't sending out the emails. The emails are just sitting there in the mail queue.

    The "Prevent the user 'nobody' from sending out mail to remote addresses (php and cgi scripts generally run as nobody if you are not using phpsuexec and suexec respectively.)" box is not checked in whm either.
    << Please review signature guidelines >>

  2. #2
    Look for the "Change System Mail Preferences" option under the "Server Setup" menu in WHM , Make sure you have some email addresses set in there

  3. #3
    we got it, nm issue was resolved.
    << Please review signature guidelines >>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts