Results 1 to 4 of 4

Thread: Invision 2

  1. #1
    Join Date
    Jul 2003
    Location
    Manchester (UK)
    Posts
    715

    Invision 2

    Im trying to install ipb and i get the following error:

    Warning: mysql_connect(): Client does not support authentication protocol requested by server; consider upgrading MySQL client in /home/devel/public_html/ipb1/ips_kernel/class_db_mysql.php on line 115
    I have updated cpanel to use mysql 4.1 and use the 4.0 passwords, however it just isnt working...

    can any opne shed any light on the matter? thanks

  2. #2
    I recommend hitting up the IPB Customer service boards -- very very helpfull.
    Something witty here...

  3. #3
    Join Date
    Jul 2003
    Location
    Manchester (UK)
    Posts
    715

  4. #4
    Join Date
    Jul 2003
    Location
    Manchester (UK)
    Posts
    715
    I have just managed to fix the problem..

    if any one else if having this trouble, simply reset the databases password after the sql update

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •