Results 1 to 5 of 5
  1. #1

    not permitted to relay mail at /etc/exim.pl line 511

    2005-06-20 23:58:17 1DkKuv-00005F-UQ <= [email protected] U=nobody P=local S=6438
    2005-06-20 23:58:17 1DkKuv-00005H-V1 <= [email protected] U=nobody P=local S=4686
    2005-06-20 23:58:17 1DkKuv-00005F-UQ failed to expand condition "${perl{checkspam}}" for lookuphost router: you are not permitted to relay mail at /etc/exim.pl line 511

    2005-06-20 23:58:18 1DkKuv-00005F-UQ failed to expand condition "${perl{checkspam}}" for literal router: you are not permitted to relay mail at /etc/exim.pl line 511

    2005-06-20 23:58:18 1DkKuv-00005F-UQ ** [email protected] R=fail_remote_domains: unrouteable mail domain "gmail.com"
    2005-06-20 23:58:18 1DkKuw-00005J-0H <= <> R=1DkKuv-00005F-UQ U=mailnull P=local S=7312
    2005-06-20 23:58:18 1DkKuv-00005F-UQ Completed
    2005-06-20 23:58:18 1DkKuw-00005N-1n <= [email protected] U=myusername P=local-bsmtp S=5082 [email protected]$
    2005-06-20 23:58:18 1DkKuw-00005N-1n => billing <[email protected]> R=virtual_user T=virtual_userdelivery
    2005-06-20 23:58:18 1DkKuw-00005N-1n Completed
    2005-06-20 23:58:18 1DkKuv-00005H-V1 => billing <[email protected]> R=virtual_sa_user T=virtual_sa_userdelivery
    2005-06-20 23:58:18 1DkKuv-00005H-V1 Completed
    2005-06-20 23:58:18 1DkKuw-00005V-2x <= <> U=myusername P=local-bsmtp S=7661 [email protected]
    2005-06-20 23:58:18 1DkKuw-00005V-2x => admin <[email protected]> R=virtual_user T=virtual_userdelivery
    2005-06-20 23:58:18 1DkKuw-00005V-2x Completed
    2005-06-20 23:58:18 1DkKuw-00005J-0H => admin <[email protected]> R=virtual_sa_user T=virtual_sa_userdelivery
    2005-06-20 23:58:18 1DkKuw-00005J-0H Completed

    I tried reinstalling exim but did not work :*(
    Last edited by FULLAMHRD; 06-20-2005 at 08:50 AM.

  2. #2
    thought I should point out. This is only hapening through a php script. The funny thing is, it will send to email accounts on the local server, just not outgoing.

  3. #3
    Tell me, please, what cPanel version are you using ?
    or send 500 - 520 lines from exim.pl

  4. #4
    Join Date
    Mar 2003
    Location
    California USA
    Posts
    13,294
    run exim4 and reinstall exim, something didnt get installed right.
    Steven Ciaburri | Industry's Best Server Management - Rack911.com
    Software Auditing - 400+ Vulnerabilities Found - Quote @ https://www.RACK911Labs.com
    Fully Managed Dedicated Servers (Las Vegas, New York City, & Amsterdam) (AS62710)
    FreeBSD & Linux Server Management, Security Auditing, Server Optimization, PCI Compliance

  5. #5
    Join Date
    Feb 2005
    Location
    I am air u breathe
    Posts
    229
    Is your issue resolved?Did re-installing the Exim solve your problem?

    Al
    It is reliability that counts...
    Few tips

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •