Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2005
    Location
    Canada... EH?!?
    Posts
    149

    DirectAdmin help

    Hello,

    I have added some users as a test to my server running DirectAdmin and from what I have been hearing some people have been getting their welcome email and some haven't.

    With my trial accounts I have recieved all the welcome emails... would anyone know what might be wrong or if its the server or isp.

    any input would be much appreciated... thanks alot

    but when i email the user with an email account from the server everything is ok.

    OS: CentOS3.4

    bogdan

  2. #2
    Join Date
    Apr 2003
    Posts
    356

  3. #3
    Join Date
    Nov 2003
    Posts
    1,093
    Yeah, reverse DNS often tends to be a problem with cpanel servers but I imagine the same problem could occur on DirectAdmin too.
    ManageMyServices was sold by me in September 2009. I no longer have any affiliation with this company.

  4. #4
    Join Date
    Mar 2003
    Location
    California USA
    Posts
    13,294
    Is, the trial account on the server iself or os it elsewhere?
    Steven Ciaburri | Industry's Best Server Management - Rack911.com
    Software Auditing - 400+ Vulnerabilities Found - Quote @ https://www.RACK911Labs.com
    Fully Managed Dedicated Servers (Las Vegas, New York City, & Amsterdam) (AS62710)
    FreeBSD & Linux Server Management, Security Auditing, Server Optimization, PCI Compliance

  5. #5
    Join Date
    Apr 2005
    Location
    Canada... EH?!?
    Posts
    149
    on the server itsself

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •