Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2002
    Location
    UK
    Posts
    1,034

    enom and .de TLD

    anyone here have issues with registering and using .de domains on enom?

    They are unable to set nameservers for us, without specifiying a reason. When trying ourselves we get an error stating unable to delete nameservers from registry'

    The nameservers in question are in diff /24 and have glue records and announcing the domain.
    Chris Collins
    Hostingfreak.net
    Directadmin Hosting in europe
    www.hostingfreak.net

  2. #2
    Join Date
    Jul 2002
    Location
    Kuwait
    Posts
    10,573
    enom had issues with .de registry back then, not sure how it works now

    your best option to contact support via enom.com/help and see
    Bashar Al-Abdulhadi - KuwaitNET Internet Services Serving customers since 1997
    Kuwait's First Webhosting and Domain Registration provider - an ICANN Accredited Registrar

    Twitter: Bashar Al-Abdulhadi

  3. #3
    Join Date
    Jan 2002
    Location
    UK
    Posts
    1,034
    That has already been done, we have now decided to proceed to ICANN to get the domain moved, since after a week enom keep telling us that we need to wait for their dev's to fix.
    Chris Collins
    Hostingfreak.net
    Directadmin Hosting in europe
    www.hostingfreak.net

  4. #4
    Join Date
    Feb 2003
    Posts
    5,400
    I would not use enom for any CCTLD, go with a local provider
    Domain Maven

  5. #5
    Join Date
    Jun 2005
    Location
    shanghai china
    Posts
    9
    I can not visit enom from china yesterday.

    I must use proxy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •