Results 1 to 8 of 8
  1. #1

    Setting up reverse dns on my box

    I've had a /24 range for a few months now, and I have recently asked the provider of the range to change it to my name servers.

    But now i'm having problems
    It seems to be creating a loop

    This is what I have in my file.

    $TTL 3600

    @ IN SOA (
    20030831 ; Serial
    3600 ; Refresh
    900 ; Retry
    3600000 ; Expire
    3600 ) ; Minimum

    244 IN PTR should goto but it doesnt

    Any ideas of what im doing wrong

  2. #2
    Please can I have some help

  3. #3
    Join Date
    Apr 2002
    Las Vegas
    your ISP should be able to do this for you

  4. #4
    You dont understand They've transfered it to my name servers, and I am the network.

  5. #5
    Join Date
    Apr 2000
    How are you calling it in the named.conf file? Did you increment the serial after you made the change and reload the service? Are you sure your upstream delegated this ability to you and didn't just allocate the IPs and that was it? dig PTR +short yields no results for me. I tried and and got nothing back (I even tried the IP), showing that the name servers you claim to use don't even report it back, which should work even if authority wasn't properly delegated/setup. What name server should we be checking against?

  6. #6
    I dont understand what your on about mate trys to goto and

  7. #7
    Join Date
    Apr 2000
    Let me put it this way, you can check the server's reverse DNS by checking:

    dig PTR +short

    This shows a result of

    Of course, reverse DNS isn't working for your .244 IP:

    dig PTR +short

    So it doesn't return any result. Obviously it's not working, or you'd not be here.

    The point is, when I check against your own DNS servers:

    dig PTR +short

    it still doesn't return any result. Thus, it would appear that the changes either haven't been committed to your very own DNS configuration/service, or you have something missing, or a problem on your end.

    Regardless if your upstream properly delegated authority for you to set PTR records on your end and have them actually work, it should return a result at the DNS servers you have this set up on, but it doesn't.

    If you can answer the above questions I asked, I might be able to help you with a suggestion or something.

  8. #8
    Thanks that realy helped all fixed!

    Thank's a load guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts