Results 1 to 7 of 7
  1. #1
    Join Date
    Jun 2004
    Location
    Oregon
    Posts
    1,282

    he.net network problem?

    so laggy, from US and China.
    from US normally 60ms, now is 108ms 50% loss
    from china normally 230ms, now is 390ms.
    what's wrong?

  2. #2
    Join Date
    Jun 2004
    Location
    Oregon
    Posts
    1,282
    seems back to normal now, was been laggy for around 20min

  3. #3
    Join Date
    Jun 2004
    Location
    Oregon
    Posts
    1,282
    still a bit laggy, sigh

  4. #4
    Join Date
    Dec 2001
    Posts
    380
    Originally posted by qserver
    still a bit laggy, sigh
    traceroute from Taiwan
    6 43 ms 44 ms 42 ms tp-s2-c12r32.router.hinet.net [211.75.91.205]
    7 185 ms 186 ms 182 ms 211.72.108.121
    8 285 ms 284 ms 281 ms paix.he.net [198.32.176.20]
    9 288 ms 282 ms 282 ms pos1-3.gsr12416.fmt.he.net [64.71.129.86]
    10 283 ms 284 ms 282 ms pos4-0.gsr12012.sjc.he.net [64.71.128.181]
    11 592 ms 305 ms 288 ms he.net [216.218.186.2]

    Normally, it took only 187ms to reach he.net
    Web pages load. so slowly, and most links broken.
    POP3 access is timeout.

  5. #5
    Join Date
    Dec 2001
    Posts
    380
    Back to normal now.
    6 42 ms 44 ms 42 ms tp-s2-c12r32.router.hinet.net [211.75.91.205]
    7 183 ms 182 ms 183 ms 211.72.108.121
    8 186 ms 183 ms 183 ms paix.he.net [198.32.176.20]
    9 184 ms 185 ms 185 ms pos1-3.gsr12416.fmt.he.net [64.71.129.86]
    10 186 ms 186 ms 183 ms pos4-0.gsr12012.sjc.he.net [64.71.128.181]
    11 187 ms 184 ms 186 ms he.net [216.218.186.2]

    Finally I can send out my mails.

  6. #6
    Join Date
    Jun 2004
    Location
    Oregon
    Posts
    1,282
    starting again. sigh

  7. #7
    I am getting complaints as well from my side business. As soon as my new server arrives, I am leaving and never looking back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •