Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2004
    Location
    Connecticut
    Posts
    73

    Authorize.net/IIS gives "403 Access Denied" error

    Hi,

    We are using Windows 2003/IIS 6.0, and trying to use authorize.net as the payment gateway (ASP based script). During the test, when sending the payment info on secure.authorize.net after clicking "Submit payment", it gives the following error:
    403 Access Denied Access to the requested resource has been denied. We suspect you are using an automated process to access this website. Please retry with a regular browser.
    Looking at the transfer log, it shows that the error happens when authorize.net's site trying to return to our website's script that process the result.

    Does anyone has any idea what's wrong? Authorize.net claims that it's the webserver's setting. Someone mentioned to me that the webserver is configured to prevent access by machines, rather than actually real web users. What does this mean if this is actually the cause? Where do I have to start looking since I am new to this kind of stuff?

    Thanks in advance!
    ono

  2. #2
    Join Date
    Aug 2003
    Location
    Chesapeake, VA
    Posts
    3,379
    What integration method are you using for your application?

    I.e. SIM or AIM?
    CDGcommerce.com - Trusted Merchant Account Solutions since 1998
    Many thousands of successful, growing businesses benefit from our expertise every day. You can, too!
    We help merchants to eliminate gateway costs, reduce & mitigate fraud and achieve streamlined PCI compliance.
    Learn more today at http://www.cdgcommerce.com - we look forward to helping your business grow!

  3. #3
    Join Date
    Jan 2004
    Location
    Connecticut
    Posts
    73
    I am using SIM.
    ono

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •