Results 1 to 11 of 11
  1. #1

    Arrow ClientExec eNom Plugin

    Hi everyone,

    I leased a ClientExec a couple of days ago and have customized it to look and work exactly the way I like it, only now I find out it can't interface with an eNom reseller account. I know this is because of my poor research and I've also read on their site that they are working on it for the next version, but since I need it right now does anyone perhaps know of a custom plugin or maybe a work-around to let customers register and manage domains through eNom's interface?

    Thanks, any help would be greatly appreciated.

  2. #2
    Join Date
    Jan 2002
    Location
    Scotland, UK
    Posts
    2,687
    From what I understand the new version should be out pretty soon - probably within the next week or so. As for a custom plug-in, you might be best to post this over at the Client Exec forums.

    - Chris
    Chris Adams - CEO - Rochen Ltd. - chris (at) rochen (dot) com

    Now offering both US & UK premium business hosting, reseller hosting and managed virtualized services.
    rochen.com | rochen.co.uk | blog.rochen.com | forums.rochen.com | Twitter: @rochenhost

  3. #3

    Smile

    If it is going to be out within next two weeks, I'm all set then.

    Thanks for your reply.

  4. #4
    Join Date
    Jan 2002
    Location
    Scotland, UK
    Posts
    2,687
    Take a look at: http://www.clientexec.com/forum/showthread.php?t=7240

    Alberto says it will be out within the first week of June, so it shouldn't be long now.

    - Chris
    Chris Adams - CEO - Rochen Ltd. - chris (at) rochen (dot) com

    Now offering both US & UK premium business hosting, reseller hosting and managed virtualized services.
    rochen.com | rochen.co.uk | blog.rochen.com | forums.rochen.com | Twitter: @rochenhost

  5. #5
    Thanks, I'll wait and hopefully can get a free upgrade.

  6. #6
    Does anyone use the enom plugin yet? I can't seem to get it to work.... I'm not sure if I need to setup anything at enom or anything?

    When I try and register a domain in CE it just sits there forever.

    Thanks...

  7. #7
    Originally posted by akoss
    Does anyone use the enom plugin yet? I can't seem to get it to work.... I'm not sure if I need to setup anything at enom or anything?

    When I try and register a domain in CE it just sits there forever.

    Thanks...
    You might try ce-talk.com if you do not have access to clientexec support forum or ticket center.

    One thing I would check is verify that you have added your servers IP ip to enom's API utility?

  8. #8
    Thanks Alberto, I wondered if that was the problem.... I'll have to go back to enom and figure out how to get it setup.

    Thanks

  9. #9
    Hmmm.... so I got the API IP setup and I have since added curl to the server (nice error logs ) But now I'm getting an error
    Error
    Could not contact registry to lookup domain

  10. #10
    I would go try posting on ce-talk.com if you do not have direct support.

  11. #11
    I will try that, thanks Alberto

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •