Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2004
    Posts
    868

    1 question & 1 problem

    hi

    question :
    how can i enable keepalive for ssl connections ?

    and is there any problem with enabling keepalive for ssl's ?


    problem :
    when i am restarting apache from ssh mod_ssl is not working ! and when i am restarting apache from cpanel it working !


    thanks

  2. #2
    Join Date
    Mar 2003
    Location
    California USA
    Posts
    13,294
    on a cpanel machine, if you just use the init script in /etc/init.d it usually wont start ssl.

    /scripts/restartsrv httpd

    is what you want.
    Steven Ciaburri | Industry's Best Server Management - Rack911.com
    Software Auditing - 400+ Vulnerabilities Found - Quote @ https://www.RACK911Labs.com
    Fully Managed Dedicated Servers (Las Vegas, New York City, & Amsterdam) (AS62710)
    FreeBSD & Linux Server Management, Security Auditing, Server Optimization, PCI Compliance

  3. #3
    Join Date
    Jul 2004
    Posts
    868
    thanks
    what is this nokeepalive in ssl ? is this for keeping connection alive or ?

  4. #4
    Join Date
    May 2004
    Location
    Lansing, MI, USA
    Posts
    1,548
    Originally posted by artin1982
    thanks
    what is this nokeepalive in ssl ? is this for keeping connection alive or ?
    I believe that is an IE bug fix.
    Jacob - WebOnce Technologies - 30 Day 100% Satisfaction Guarantee - Over 5 Years Going Strong!
    Website Hosting, PHP4&5, RoR, MySQL 5.0, Reseller Hosting, Development, and Designs
    Powered By JAM - Professional Website Development - PHP, MySQL, JavaScript, AJAX - Projects Small & Large

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •